Missing Most Keyword tags after upgrade LR 5 from Elements 12.

  • 1
  • Problem
  • Updated 4 years ago
I initially posted this on Adobe's forms, and Dj_paige suggested I cross-post this here since he's seen this before. (https://forums.adobe.com/message/6372584)

I just upgraded my Elements 12 Catalog to LR 5 catalog on my Windows 7 machine. I followed the instruction listed in the conversion video.

For me the keywords are vital organize my images. I have over 20,000 pictures in my AE Catalog and each one has at least one tag, most have several. After I converted the album, LR tell me there are over 13,000 pictures that don't have a single tag. Additionally, the tags that survived that were converted to LR are not linked to all the pictures that they are part of. For example: In AE, I have 250 pictures tagged in Rome, Italy. After the upgrade I see only 3 image even though all of the images are still in the present. When I look at the other images that are in that folder and click on "Keywording" there are no Keywords listed.

I have tried a few things to debug this problem. I've attempted to reupgrade my Catalog, the same tags were carried over. (Once after deleting the LR catalog, once without deleting it) I've tried giving LR a few hours to see if it needs to load the tags for the first time the organizer was opened. I've restarted my machine and reopened LR in case that would trigger a reread of the Keyword database. Each of these things had no affect

How do I get my tags to carry over to LR?
Photo of lestatthief

lestatthief

  • 8 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1

Be the first to post a reply!