Updating to LR Classic 8.2, LR Classic is crashing on start up

  • 4
  • Problem
  • Updated 3 months ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic 8.2 and Lightroom CC 2.2: Crash on startup

After updating for LR Classic 8.1 to 8.2 LR Classic crashes on start up. The same with LR CC 2.1 to 2.2.  

What to do?
Photo of Jens Stadsgaard

Jens Stadsgaard

  • 50 Posts
  • 20 Reply Likes

Posted 3 months ago

  • 4
Photo of WILLIAM W GIBSON

WILLIAM W GIBSON

  • 5 Posts
  • 0 Reply Likes
Photo of Johnny St

Johnny St

  • 3 Posts
  • 0 Reply Likes
Have the same issue. hopefully, Adobe will provide a solution ASAP.
Photo of Venkatesh Penjuri

Venkatesh Penjuri, Official Rep

  • 46 Posts
  • 12 Reply Likes
Please submit the crash report with your Name, username and email id in the comments section. 
Photo of Brian Harvey

Brian Harvey

  • 2 Posts
  • 1 Reply Like
I had the same issue - even backup catalogues were in error. Did a restore of 8.1 from W10 system but still the same error- So I downloaded 8.1 from Creative Cloud. Re-installed  8.1 and now all is well. Will not install 8.2 until issue is solved.
(Edited)
Photo of Bernard Choquet

Bernard Choquet

  • 11 Posts
  • 2 Reply Likes
Same thing for me, no solution....
Photo of Brian Harvey

Brian Harvey

  • 2 Posts
  • 1 Reply Like
How do I submit my crash report ? The file is 10 meg.
Photo of Bernard Choquet

Bernard Choquet

  • 11 Posts
  • 2 Reply Likes
But it works on safe mode (w10 1809)
Photo of Ikona Malee

Ikona Malee

  • 5 Posts
  • 1 Reply Like
Same problem here, had to reinstall 8.1.
Photo of Bernard Choquet

Bernard Choquet

  • 11 Posts
  • 2 Reply Likes
SOLUTION; Thank you to Jeffreys (https://feedback.photoshop.com/photoshop_family/topics/lightroom-classic-8-2-and-cc-both-crash-on-st...) Uninstall all nvidia drivers and reinstall Lightroom 8.2.... It works for me.

This conversation is no longer open for comments or replies.