Lightroom 5.6: Won't launch after update, catalog error

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Up graded to Lightroom 5.6 and now lightroom will not launch. I get an error code stating that " The catalog could not be opened due to an unexpected error."
Photo of Larry Pytlinski

Larry Pytlinski

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of ZhemJZ

ZhemJZ

  • 1 Post
  • 0 Reply Likes
I had the same issue - Lightroom 5.6 worked for a couple weeks, then I got the unexpected error message this morning. I was going to install a previous version, like 5.5, but it appears Adobe released 5.7 last week so I downloaded the new one and I'm up and running here now! Wish you the best.

-MjZ