Photoshop: Unwanted squares in 3D render

  • 2
  • Problem
  • Updated 5 months ago
  • (Edited)
When I render any type of text/ image to 3D I get little squares all over the image. I just can't find a solution for this.
Photo of Dylan Berrier

Dylan Berrier

  • 2 Posts
  • 1 Reply Like
  • frustrated

Posted 10 months ago

  • 2
Photo of Miguel Curto

Miguel Curto

  • 11 Posts
  • 2 Reply Likes
Same here, but only started on version 2019.Can't grasp why.Squares show on the edges of rendering tiles, a workaround (not very effective time wise is to render twice with different tile size and fill the squares.
Or...keep the 2018 version just for that :)
(Edited)
Photo of Andrew Sender

Andrew Sender, Employee

  • 65 Posts
  • 32 Reply Likes
Hi Dylan,
Can you share a screenshot of the image?

Sincerely,
Andrew
Photo of Dylan Berrier

Dylan Berrier

  • 2 Posts
  • 1 Reply Like
Photo of Andrew Sender

Andrew Sender, Employee

  • 65 Posts
  • 32 Reply Likes
Thanks Dylan,
We can take a look into this.  Did the latest version (20.0.4) resolve this issue for you?

Andrew
Photo of Miguel Curto

Miguel Curto

  • 11 Posts
  • 2 Reply Likes
Left side PS 2019 20.0.1 - Right Side PS 2018 19.1.6



Same Settings under Advanced Graphics Processor:


(Edited)
Photo of Kelin Field

Kelin Field

  • 1 Post
  • 0 Reply Likes
I found that duplicating the layer with the 3D text seems to have fixed it for me somehow.  Otherwise I found no other way to remove these squares.