Lightroom 6.2.1: Unresponsive or very slow on MacOS 10.11

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
My lightroom 6 after all recent updates is running poorly. It's very slow or unresponsive and if I enlarge an image to full screen I cannot return to standard size. All in all it's not a good experience at all and I need to complete a wedding project....please help with this matter asap.
Photo of Louis Smith

Louis Smith

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Slow or unresponsive is not the same thing as crashing.
Crashes and hangs/freezes are very different behaviors.
Photo of Louis Smith

Louis Smith

  • 4 Posts
  • 0 Reply Likes
That helped thanks for the correction. You could of asked for further information!
Photo of Louis Smith

Louis Smith

  • 4 Posts
  • 0 Reply Likes
I'm experiencing all the above dependent on what I'm doing. If I select the brush tool for instance it will act slow enlarging the brush tool or it will not respond at all.
If I enlarge the image using the F key I cannot then return to the standard screen by pressing the F key again and LR crashes I have to force quite the program.
Can you help?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
What OS version are you using?

Which specific version of Lightroom are you using?
Photo of Louis Smith

Louis Smith

  • 4 Posts
  • 0 Reply Likes
El Capitan and Version 6.2.1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
See this post. You can roll back to the prior 6.1.1 update until things are reverted and corrected: http://blogs.adobe.com/lightroomjourn...