Lightroom Classic: Unhelpful error message when setting Flickr publish service

  • 1
  • Problem
  • Updated 6 months ago
  • Solved
  • (Edited)
I got an unhelpful error message when setting Flickr publish service. However, I tried again and then it worked later. I just wanted to post this anyway because I think it'd be more helpful it the error message is more user-friendly. Thank you!

Photo of Korrawat Pruegsanusak

Korrawat Pruegsanusak

  • 2 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of SatishT

SatishT, Employee

  • 65 Posts
  • 22 Reply Likes
Korrawat,

Thanks for sharing this screenshot with us. Which version of Lr are you using?
Is there any specific sequence of steps that can help us to reproduce this behaviour in-house?

-Satish
(Edited)
Photo of Korrawat Pruegsanusak

Korrawat Pruegsanusak

  • 2 Posts
  • 0 Reply Likes
 I'm using Classic CC 7.2 Release (Camera Raw 10.2), though I'm not sure what my steps were exactly. I just set the Flickr publish service for the first time, so it was also my first time to "authorize." Other than that, I left everything as default, except for Output Sharpening, which I chose Sharpen for Screen / Standard. I believe it has something to do with "Authorize" or Flickr.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3739 Posts
  • 978 Reply Likes
Such intermittent errors are caused by Flickr flakiness ("Flakr") and there's not much that Lightroom can do to handle these Flickr bugs.  Flickr has been getting less and less reliable over the years as Yahoo went down the drain and got bought by Verizon.