Lightroom: LR4 Unable to take a snapshot of a virtual copy of an image starting from the History

  • 1
  • Problem
  • Updated 12 months ago
  • Solved
Here is way to reproduce it:
I'm experiencing it on Adobe Lightroom 4 on Lion OSX

Go to the Develop module.
Select a picture and create a virtual copy of it.
Select the virtual copy you just created.
Play a bit, for example, with the tone curve many times so you create 5 or 6 elements of history.
Click (for example) in the middle of your History to select a particular ''action'' as for example "Point Curve: Custom"
Now right click and from the menu' choose the action Create snapshot...

Enter a name for the snapshot

RESULT: No snapshot has been created at all


Click now on the + sign in the pane and name a snapshot


The snapshot is created.

Thanks & Regards,

Photo of Marco Simone Zuppone

Marco Simone Zuppone

  • 14 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of TinaC

TinaC, Tier 3 support engineer

  • 133 Posts
  • 10 Reply Likes
Official Response
Thanks for posting, I can reproduce this. I'll write it up as a bug.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13635 Posts
  • 1545 Reply Likes
Official Response
This issue is solved in Lightroom 5 and later.