Premiere Elements 10: Unable to burn DVD - internal software error: %0, line %1

  • 3
  • Problem
  • Updated 3 years ago
  • (Edited)
Installed Premiere Elements 10 on my Dell running Windows Vista. trying to burn a DVD and it always stalls at 99% on the disc burn with the following message: internal software error: %0, line %1
Photo of Roger Mirka

Roger Mirka

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 3
Photo of Debbie Firkins

Debbie Firkins

  • 1 Post
  • 1 Reply Like
I am having the same issue on Windows 7. I hope someone can respond with a fix to this!
Photo of cheryl strukel

cheryl strukel

  • 2 Posts
  • 1 Reply Like
Having same issue any idea how to fix it?
Photo of Hans Trey

Hans Trey

  • 1 Post
  • 0 Reply Likes
have the same problem with vista and Elements 7.I am very frustrated
Photo of Tom Doyle

Tom Doyle

  • 1 Post
  • 0 Reply Likes
doing the same thing on Mac OSX lion.. I have no Idea what to do
Photo of cheryl strukel

cheryl strukel

  • 2 Posts
  • 1 Reply Like
This is getting funny Photoshop is a huge product I was thinking it was my computer but I ma thinking it is theh program now
Photo of Dee Smith

Dee Smith

  • 1 Post
  • 0 Reply Likes
I was burning them just fine up until today. I haven't burned any in about 2 months and tried today, using several disks. I reset my computer to a previous date back to when it was working, uninstalled Premiere 10, reinstalled it, and it still doesnt burn, I was thinking I had an issue with a driver so I tried burning a dvd using Windows Movie Maker and it worked just fine. Problem is I don't know how to get my Premiere project into Windows Movie Maker, besides, Premiere should do it!

I don't see anyone responding to these complaints?
Photo of willard burnett

willard burnett

  • 1 Post
  • 0 Reply Likes
cannot complete the burning process, it stalls at 53 per cent