Lightroom: Unable to backup catalog in Lightroom 4

  • 9
  • Problem
  • Updated 7 years ago
  • Solved
  • (Edited)
I have not been able to backup my catalog in Lightroom 4 since upgrading two days ago. I did not have this problem with 4 beta. It runs through checking integrity, backing up, and optimizing, and then I get a message that it was unsuccessful and to make sure I have enough space and check directory permissions. There is plenty of space, and I have tried to create it to two different drives without success.

I am using the 32-bit version with Windows 7. The size of my catalog is 1.7 GB and includes my previous LR3 and LR4 beta catalogs. Thanks.
Photo of Richard McGuire

Richard McGuire

  • 10 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 9
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 487 Posts
  • 79 Reply Likes
Official Response
This issue has been fixed in Lightroom 4.1, which is now available. To download the 4.1 update, go to the Help menu in Lightroom and choose "Check for Updates".