Unable to access Adobe.com

  • 1
  • Problem
  • Updated 6 years ago
I am currently unable to enter the website www.adobe.com. I have tried to enter the website unsing internet explorer 9, FireFox 11 and Google Chrome. No matter which browser I use the request times out and returns then message "No answer from server". If I try accessing the website from another PC everything works as expected - no problems at all. Untill a few days ago I didn't experience this problem on any of my two PC. Both PC are equipped with up to date versions of Win-7. I have tried to delete temporary internet files, deleted coockies, deleted prefetch-files and checked the hosts file. I also tried to disable my AVG anti virus and windows firewall is disabled too.
What might be wrong?

Kind Regards
Bo
Photo of Bo Sjøgaard

Bo Sjøgaard

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1671 Reply Likes
Hi Bo,

Appears to work for me now. Are you still seeing issues? What region/country are you from, as that may have an impact.
Photo of Bo Sjøgaard

Bo Sjøgaard

  • 2 Posts
  • 0 Reply Likes
Hi Jeffrey,

I'm still having the problem. I'm from Denmark. I think it has something to do with my PC as everything work fine from my laptop which uses the same LAN, same router, same HW-firewall etc.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13968 Posts
  • 1664 Reply Likes
Sounds like maybe a port is being blocked.