Lightroom CC: Unable to use import function

  • 1
  • Question
  • Updated 1 year ago
  • (Edited)
Having upgraded to the latest version of  Lightroom CC I'm unable to use the import function. When I select Library and then click the import button, Lightroom effectively hangs. I suspect it's trying to read in all images on my local disc (tens of thousands) and I can't select a source as prompted. I've tried changing catalogues and reinstalling both to no avail. Any ideas?
Photo of Flitz

Flitz

  • 9 Posts
  • 0 Reply Likes
  • Very frustrated

Posted 2 years ago

  • 1
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 348 Posts
  • 120 Reply Likes
Flitz,
Is your machine connected to any external drives?
If yes, could you please disconnect the drive and restart Lightroom?
Please let me know what happens.

Thanks,
Sunil
Photo of Flitz

Flitz

  • 9 Posts
  • 0 Reply Likes
Hi Sunil,
I have 2 1TB discs connected via USB used by Time Machine for backups. I've just ejected them both and then electrically disconnected them from my Mac. Then I tried LR again with the following results:
Import attempt 1; worked okay.
Import attempt 2; failed as before.
This, together with the fact that previous versions of LR have been fine with this setup, leads me to conclude it has nothing to do with the USB drives I have connected. I do also have a NAS drive connected, btw,  via ethernet. But this too worked fine for previous version.

Dave
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 348 Posts
  • 120 Reply Likes
Thanks for the info, Dave. We are trying to reproduce the issue internally.
Are you syncing photos currently? You mentioned 1st attempt went OK. Did it take longer time than expected?
Please let us know if this happens with a new catalog.

Thanks,
Sunil
Photo of Flitz

Flitz

  • 9 Posts
  • 0 Reply Likes
Hi Sunil,
I've tried lots of times usually forcing LR to quit after its been sitting there for ten or fifteen minutes. (It  just won't quit in the usual way or indeed respond to any mouse input.)
Yesterday, I let it run until it complained it had run out of memory, then I did a force quit. After that I put the cache up to 10GB(!!!) and left it running to see what would happen. 16 hours later it was still just sitting there, I suspect still trying to load up images. So once again I forced LR to quit.

Hope that helps, Dave
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 348 Posts
  • 120 Reply Likes
Thanks a lot for the info, Dave.
Could you please provide the Lightroom SysInfo (Help > System Info).
Please let us know if you are syncing the photos currently. 

Thanks,
Sunil
Photo of Flitz

Flitz

  • 9 Posts
  • 0 Reply Likes
Sorry, don't know what you mean by "syncing the photos currently" bur here is Sys Info as requested.

Dave

Lightroom version: CC 2015.6 [ 1078672 ]License: Creative Cloud
Operating system: Mac OS 10
Version: 10.11 [5]
Application architecture: x64
Logical processor count: 4
Processor speed: 2.8 GHz
Built-in memory: 4,096.0 MB
Real memory available to Lightroom: 4,096.0 MB
Real memory used by Lightroom: 237.1 MB (5.7%)
Virtual memory used by Lightroom: 710.5 MB
Memory cache size: 53.3 MB
Maximum thread count used by Camera Raw: 4
Camera Raw SIMD optimization: SSE2
Displays: 1) 2560x1440

Graphics Processor Info: 
ATI Radeon HD 5750 OpenGL Engine

Check OpenGL support: Passed
Vendor: ATI Technologies Inc.
Version: 4.1 ATI-1.42.11
Renderer: ATI Radeon HD 5750 OpenGL Engine
LanguageVersion: 4.10


Application folder: /Applications/Adobe Lightroom
Library Path: /Users/Flitz/Pictures/Lightroom/Lightroom Catalog.lrcat
Settings Folder: /Users/Flitz/Library/Application Support/Adobe/Lightroom

Installed Plugins: 
1) Aperture/iPhoto Importer Plug-in
2) Canon Tether Plugin
3) Facebook
4) Flickr
5) Leica Tether Plugin
6) Nikon Tether Plugin
7) Perfect B&&W 9
8) Perfect Effects 9
9) Perfect Enhance 9
10) Perfect Photo Suite 9
11) Perfect Portrait 9
12) Perfect Resize 9

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: Built-in Output
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: LR5x102
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: ATI Radeon HD 5750 OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: ATI Technologies Inc.
GL_VERSION: 2.1 ATI-1.42.11
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_blend_equation_separate GL_ATI_blend_weighted_minmax GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod 
Photo of Flitz

Flitz

  • 9 Posts
  • 0 Reply Likes
Sorry, don't know what you mean by "syncing the photos currently" bur here is Sys Info as requested.

Dave

Lightroom version: CC 2015.6 [ 1078672 ]License: Creative Cloud
Operating system: Mac OS 10
Version: 10.11 [5]
Application architecture: x64
Logical processor count: 4
Processor speed: 2.8 GHz
Built-in memory: 4,096.0 MB
Real memory available to Lightroom: 4,096.0 MB
Real memory used by Lightroom: 237.1 MB (5.7%)
Virtual memory used by Lightroom: 710.5 MB
Memory cache size: 53.3 MB
Maximum thread count used by Camera Raw: 4
Camera Raw SIMD optimization: SSE2
Displays: 1) 2560x1440

Graphics Processor Info: 
ATI Radeon HD 5750 OpenGL Engine

Check OpenGL support: Passed
Vendor: ATI Technologies Inc.
Version: 4.1 ATI-1.42.11
Renderer: ATI Radeon HD 5750 OpenGL Engine
LanguageVersion: 4.10


Application folder: /Applications/Adobe Lightroom
Library Path: /Users/Flitz/Pictures/Lightroom/Lightroom Catalog.lrcat
Settings Folder: /Users/Flitz/Library/Application Support/Adobe/Lightroom

Installed Plugins: 
1) Aperture/iPhoto Importer Plug-in
2) Canon Tether Plugin
3) Facebook
4) Flickr
5) Leica Tether Plugin
6) Nikon Tether Plugin
7) Perfect B&&W 9
8) Perfect Effects 9
9) Perfect Enhance 9
10) Perfect Photo Suite 9
11) Perfect Portrait 9
12) Perfect Resize 9

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: Built-in Output
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: LR5x102
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: ATI Radeon HD 5750 OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: ATI Technologies Inc.
GL_VERSION: 2.1 ATI-1.42.11
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_blend_equation_separate GL_ATI_blend_weighted_minmax GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod 
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1490 Posts
  • 471 Reply Likes
Try restart your machine to see if it helps to clear things up.
Photo of Flitz

Flitz

  • 9 Posts
  • 0 Reply Likes
Hi Simon, I've already tried that, several times. I've also reinstalled LR.
Photo of John Isaacs

John Isaacs

  • 13 Posts
  • 0 Reply Likes
Similar problem just hit me.  After the latest upgrade, Lightroom hung on import.  I have no devices attached to my Mac laptop, and want to import from a folder (so no flash card).  Got just a spinning beach ball; and Activity Monitor says Lightroom is using 94% of CPU.  I have to force quit the app.  I restarted the Mac laptop, with no change in behavior.

I then turned off my network connection, restarted Lightroom, selected file import, and was able to import files from a flash card as well as from a folder on disk.

I then turned on my network connection, selected file import, and Lightroom immediately hung.  Force quit Lightroom, turned off network, restarted Lightroom, and file import does not cause Lightroom to hang.

So, for some reason Lightroom is now hanging on file import when a network connection is active.
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 348 Posts
  • 120 Reply Likes
Thanks for the info, John.
Could you please let us know if you are using any images from a shared network?
Is your computer mapped to any external network volume?

Thanks,
Sunil
Photo of Flitz

Flitz

  • 9 Posts
  • 0 Reply Likes
Hi Guys,
In response to John's post I physically disconnected my Mac from the network (unplugged the ethernet cable), restarted computer and tried LR import again with following results:

Import 1. Imported successfully from folder on Macintosh HD;
Import 2. Imported successfully from different folder on Mac' HD;
Import 3. Imported successfully from a third folder on Mac' HD;
Import 4. LR import not responding as before on fourth.

(Folders all selected at random from different branches in tree.)

Dave
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 348 Posts
  • 120 Reply Likes
Thanks, Dave and John.

Dave, are you able to reproduce the issue after connecting the network drive?
John, after turning on the network connection, are you able to browse to a network location using Finder without any issues?


Thanks,
Sunil
Photo of John Isaacs

John Isaacs

  • 13 Posts
  • 0 Reply Likes
When connected to the network, I have two other computers shared; one with total access and one that I have to enter a password to connect.

When I can connect, the files panel in Lightroom when importing lists 11 entries with my hard drive name.  When I can't, it just shows one (but is locked up so I can't see what it's listing under it).
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 348 Posts
  • 120 Reply Likes
Does it mean that every time you connect, it results in a hang?
Photo of John Isaacs

John Isaacs

  • 13 Posts
  • 0 Reply Likes
With this latest update, if I have a network connection, Lightroom will hang when I try to import files (or even when I just insert a flash card and it automatically switches to the import files window).  If I disconnect after it hangs, there is no change.  I have to force quit Lightroom, and then relaunch.  It will not hang if I do not have a network connection.  
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 348 Posts
  • 120 Reply Likes
Thanks for the info, John.
Will update you shortly on this.

Thanks,
Sunil
Photo of John Isaacs

John Isaacs

  • 13 Posts
  • 0 Reply Likes
Okay, I decided to try the update on my desktop machine.  Backed up the catalog, updated Lightroom to the latest version, and started it up.  Selected import photos, and it hung.  Force quit, disabled the network, relaunched Lightroom, and selected import photos.  No problem.

Both machines are running OS X 10.9.5, on Verizon.  The desktop is connected to the router via ethernet, the laptop is connected via wireless.

So then I tried the following:  Disabled the network on my laptop, but enabled the network on my desktop.  Launched Lightroom, selected import photos, and it worked; no problem.

I am now thinking there is something fishy with the account management.  So I tried to log into my account through the Creative Cloud app, and can't get in.  The web page won't load.
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 348 Posts
  • 120 Reply Likes
So, you are trying to log into Creative Cloud app from the Desktop.
What error message do you see?
Photo of John Isaacs

John Isaacs

  • 13 Posts
  • 0 Reply Likes
I wasn't getting any error message; the web page would just hang.  Then it would load the login page, but when I entered my email and password, it said there was an error.   And now, it just reloads the login page without any error message; but I can't log into my account.

I suspect there is an issue with the account management server.  I wanted to deactivate my accounts and try again.
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 348 Posts
  • 120 Reply Likes
Thanks.
Please try to login after some time.
I will come back to you shortly.
Photo of John Isaacs

John Isaacs

  • 13 Posts
  • 0 Reply Likes
I am now able to log into my Adobe account, but my Creative Cloud subscription is not showing up.
Photo of Flitz

Flitz

  • 9 Posts
  • 0 Reply Likes
Hi Sunil, apologies for not getting back to you sooner, I've been away from my desk all day. Assuming you saw my last post; I wonder how many imports John was able to do after dissing network. As you will know my LR import failed after just three successful goes. In answer to your question I didn't try again after reconnecting network. Two reasons, I had to go out and, anyway,I couldn't see what it would prove.
So, where do we go from here?
Dave
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1490 Posts
  • 471 Reply Likes
Do you notice any error message in the console? Try the steps here https://forums.adobe.com/thread/925598 to see if you can generate some useful traceback logs. Thanks in advance.
Photo of Adam Sachs

Adam Sachs

  • 3 Posts
  • 0 Reply Likes
ive been having the same problem all day,  many many restarts.