Lightroom Classic 8.1: Unable to upload book to Blurb

  • 1
  • Problem
  • Updated 4 weeks ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic: Book Module: Cannot build a book properly and export it to PDF or send it to print at Blurb

Running PS LR Classic CC version 8.1, I was unable to upload a book to Blurb. The upload proceeds about two-thirds of the way, and then stops; repeated uploads produce the same behavior. An older version of the same book had worked fine a few months ago.  I read an entry on the forum suggesting that downgrading to LR 7.3 had solved the problem. Seeing 7.5 was the next one down available for me, I tried that, and it did not work.  So I went on down to 7.3, and the book uploaded correctly.  What do I do now?  I don't want to stay back leveled, but I want/need to be able to upload books to Blurb directly from Lightroom.  I have also seen suggestions to export to PDF and upload to Blurb, but this is also merely a temporary workaround. It looks to me like a significant flaw which needs to be fixed, unless someone can pinpoint problems in my book or my configuration which are causing this.  It also appears that multiple people on this forum are having the same or similar problems with v8.
Thank you.
Photo of Jk10003

Jk10003

  • 15 Posts
  • 0 Reply Likes

Posted 4 weeks ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.