PHOTOSHOP - UI scaling is turned on by accident. How can I turn it off if I cannot access the options?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
The scale to 200% opition when enabled on my laptop screen makes it impossible t change back. Need this fixed as quick as possible and I don't want to re-install Photoshop.

Screenshot:
http://i.imgur.com/RWmZoWH.png

That is my screen when I try to open the preferences so I cannot actually change the damn option back.

Is there a hotkey for it?

NOTE: Reseting the preferences does nothing. That was confirmed by an employee.
Photo of Etho

Etho

  • 2 Posts
  • 0 Reply Likes
  • Pissed off.

Posted 3 years ago

  • 1
Photo of Etho

Etho

  • 2 Posts
  • 0 Reply Likes
NEVERMIND. Forgot there was a drop down menu in edit.

How to fix (For anyone else that is having this problem)

Edit > Preferences > Experimental Features > Press "Tab" twice > Press "Spacebar" > Press "Tab" three times > Press "Enter" > Restart PS.

Sorry.
Photo of Ryan P

Ryan P

  • 2 Posts
  • 0 Reply Likes
Just a friendly fyi, it is 2 tabs after spacebar. I was pulling my hair out trying to turn off the experimental settings only to realize I had been inadvertently pressing the 'cancel' button in my blindness. But I really do appreciate your help!

Windows tablet owners can pull up an on screen keyboard: swipe from the right side of screen, search 'keyboard'.