Photoshop Elements: Type Tool cursor missing

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
I suddently cannot type anymore as curser not present when clicking type tool and I don't know what happened. All there is in place of the curser is an arrow with an x to bottom right - same as the move tool which know is not activated.

The little blue box shows where you would start typing and in the edit panel at right, the type layer shows that I have typed something but NOT on my project.

I reset all tools, each tool - both the type and the move tools - and.....still cannot type.

Any idea what's going on here?
Photo of BlameTheCat

BlameTheCat

  • 29 Posts
  • 1 Reply Like
  • frustrated

Posted 7 years ago

  • 1
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 114 Reply Likes
Would you be able to provide a screen shot of the behavior you are seeing?
Photo of BlameTheCat

BlameTheCat

  • 29 Posts
  • 1 Reply Like
I have PSE9 for a few months and I have just encountered a problem trying to type/add text to my composition. After I crop my art/picture, I click on the text tool and the text menu appears above fine, but I CANNOT TYPE! The square box with vertical line through for text first appears, then when I click on my mouse to type, a small opaque box appears, and all I get is what appears to be the curser for the move tool. I've tried EVERYTHING including adding a new layer, trying with a different picture....nothing! I have been able to type/add text before and NEVER had a problem, so this is something new and peculiar.

This reply was created from a merged topic originally titled
Photoshop Elements: Can No Longer Type/Add Text To My Work.
Photo of Neeraj

Neeraj, Employee

  • 122 Posts
  • 12 Reply Likes
it may appear due to small font size and higher resolution picture.
you can manually enter more than 72 font size and then start type .
maybe this work.

if does not solve your problem delete the prefernces by pressing alt+shift+ctrl at launch time,instantly
Photo of Geoff Mall

Geoff Mall

  • 3 Posts
  • 0 Reply Likes
Hi
I have the same problem, when trying to set the first letter I just have a small square but no blinking line for the text, this then changes to the move tool.

I've done a new install on the laptop so everything is clean but I still am unable to add type to a picture, I've reset the type tool as well as the other tools and reset the preferences by pressing alt + ctrl+ shift at the same time and resetting the preferences but still no joy.

Please help
Photo of Geoff Mall

Geoff Mall

  • 3 Posts
  • 0 Reply Likes
Hi

I Think its working now so will see how it goes.
Photo of Neeraj

Neeraj, Employee

  • 122 Posts
  • 12 Reply Likes
hi,

There are mainly 2 ways to create type ( other than text on path tool) in Elements.

1)Point type-It is a horizontal or vertical line of text that begins where you click in the image.

2)Paragraph type-Paragraph type uses boundaries to control the flow of characters, either horizontally or vertically.In Paragraph type after selecting the type tool you have to drag it as a marquee over the image.

as you said you see the tiny square it is your paragraph boundry because you want to create the point type text but accidentally you dragged the type tool around little space , created paragraph boundary.

Most probably this is your problem
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Why do you keep reposting the same thing?
Please stop repeating your post.
Photo of Neeraj

Neeraj, Employee

  • 122 Posts
  • 12 Reply Likes
I have removed some duplicate posts. This may be due to my Internet connection making some problem.
Photo of Geoff Mall

Geoff Mall

  • 3 Posts
  • 0 Reply Likes
Hi

I've posted 2 comments on this post the original question and the "I think it's working now," and had 9 replies back (all the same from Neeraj) so not sure what has gone wrong with your server but I haven't sent multiple posts.

I've tried what Neerja has suggested but still have the same problem so any advise would be helpful.

KInd regards

Geoff
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
It looks like something wrong on Neeraj's end of things.