Photoshop: Type tool not working correctly

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
Does anyone know why I might be having trouble using the type tool in CS5. When I select the type tool and attempt to type on an image, the type icon appears initially but then changes to the move tool when I type and no text appears (text does appear in the new layer title, however). I've tried resetting the tool, rebooting Photoshop, restarting my computer, all to no avail. I'm working with Vista on a PC.
Photo of brian stevenson

brian stevenson

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14141 Posts
  • 1764 Reply Likes
What's the font you are using when this is occurs? Has the type tool ever worked? Is so, what changed? Have you added any fonts?
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 114 Reply Likes
Except for the type not appearing, everything else is happening as expected. The Move tool appearing is perfectly normal.

Could you post a screen shot of your behavior?