Trying to import Slideshow template in LR Classic CC I get error "Unexpected error performing command: develop controller not available"

  • 2
  • Problem
  • Updated 3 months ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic 7.4: Unable to import presentation template

When trying to import a user template in Slideshow module of Lightroom Classic CC I get an error message "Unexpected error performing command: develop controller not available"
Photo of Richard Todd

Richard Todd

  • 4 Posts
  • 1 Reply Like

Posted 3 months ago

  • 2

There are no replies.

This conversation is no longer open for comments or replies.