Elements: "Could not complete the command because of a problem using the Adobe Color Engine" when creating a new document

  • 2
  • Problem
  • Updated 2 years ago
  • (Edited)
I teach Photoshop and Elements and have started using PSE9 because it is cross platform.

I have a repeating bug that is not good:

When attentping to create a new document - just ordinary letter page for example, I get a box that says something like "cannot fulfill your request because of a problem with the Adobe Color Engine.

Restarting does not solve this but rebooting the computer does - let's me make one new doc before doing it again.

A pain in the neck as you can imagine

Macbook Pro running Leopard.

Please Help

jessica
Photo of Jessica Wesolek

Jessica Wesolek

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 2
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14170 Posts
  • 1773 Reply Likes
Hi Jessica,

Do you have all the Elements updates? ( Help>Updates... )

Have you tried restoring Elements preferences?

I'm wondering if you have a bad color profile by chance. Have you added any custom color profiles?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14170 Posts
  • 1773 Reply Likes
Photo of Jessica Wesolek

Jessica Wesolek

  • 2 Posts
  • 0 Reply Likes
HI Jeffrey,
I just bought the program a short time ago, so no, I have not installed updates or restored Preferences. Nor have I added any color profiles. This is straight out of the box - the only Preference I have changed is the permission for allowing floating windows because I really hate the confinement of being stuck in that frame.

I will try your suggestions and let you know what happens.

jessica
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
You always have a color profile installed in the OS - you have to have one for the display. If your display profile is bad, then it can cause problems (and that error message).
Photo of Mike

Mike

  • 2 Posts
  • 0 Reply Likes
I am running photoshop elements 10. I tried to create a new file with transparent background and dimensions of 468w, 322h. I received an error - "could not complete the command because of a problem using the adobe color engine.

This reply was created from a merged topic originally titled
Photoshop Elements: PSE 10 - Color engine error "could not complete the command because of a problem using the adobe color engine".
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 114 Reply Likes
Go to Edit > Clear > Clipboard Contents.
Photo of Steve Reese

Steve Reese

  • 2 Posts
  • 0 Reply Likes
thanks so much - it worked the its time
Photo of Kim Kirby

Kim Kirby

  • 1 Post
  • 0 Reply Likes
Worked for me too! I thought no way could something so simple resolve the problem. Well whadya know, sometimes it does!!! :)
Photo of Don Joseph Goewey

Don Joseph Goewey

  • 1 Post
  • 0 Reply Likes

Work for me too.  Thanks Brett