trial LR4.2 gives error

  • 1
  • Problem
  • Updated 5 years ago
I installed the trial of lightroom 4.2 on a late 2011 Imac and get the error (in dutch):
"Er heeft zich een fout voorgedaan bij het wijzigen van modules."

I want to buy the program but I'm affraid to spend the money now the trial blocks up.

Any suggestions to get it going?
Photo of 1 2

1 2

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 751 Reply Likes
>> translated
"There was an error when changing modules"
Photo of Becky Sowada

Becky Sowada, Adobe Employee

  • 506 Posts
  • 102 Reply Likes
Do you have previous versions of Lightroom, or is 4.2 the first time you've tried Lightroom?

One thing to try is temporarily moving your preferences file and letting Lightroom rebuild it on start-up. More info on that available here:

I have also heard of this happening when Lightroom encounters a template or preset it doesn't understand. If you have any templates or presets you created (or purchased/downloaded from others), try moving those to see if Lightroom will start when they aren't accessible. (Template and preset locations are also noted in the previous link.) If Lightroom starts after moving those files, you can gradually add them back in until you determine which one is causing the problem. If you do narrow it down, post back - I'd like to get the problematic one for further investigation.
Photo of 1 2

1 2

  • 2 Posts
  • 0 Reply Likes
Deleting all in the standard hidden folders solved the problem. Because library folder was hidden I could not find all....

Trial starts up now, I'll give it a try.