Touch Mode issues on Surface Book

  • 1
  • Problem
  • Updated 1 year ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic 7.3: Touch Workspace appears broke (thumbnails missing)

I am having issues with putting Lightroom Classic into touch mode on my Surface Book. I recently got a good deal on an original Surface Book i5 8gb Ram 256 SSD and the dGPU in the base. I got it to edit on the go and was looking forward to using touch mode since I hate editing with the track pad. When I press the touch mode icon, Lightroom says it is entering the develop module and the image and filmstrip go blank while the rest of the interface looks the same. To get the images back in the filmstrip I need to close Lightroom and reopen it.  I have tried this docked with the keyboard and undocked, and tried enabling and disabling the GPU in settings.
Photo of Sean

Sean

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.