Photoshop: Topmost Layer, rather than selected Layer/Group Move

  • 1
  • Question
  • Updated 1 year ago
  • Answered
  • (Edited)
Photoshop on Windows 10 is acting strange, but may be a setting I am overlooking. It used to be that when I would select a group or layer, I could move it and everything in the group simultaneously. Now, for some reason, I have to either turn off the visibility or lock every layer above what I want to move or else that moves instead of my selection. I can't be crazy, because it is a memorized action that I am using within PS. I used to move selected layers all the time without locking/turning of layers above selected layers/groups. Now I have to select every layer in the group together rather than the group in order to move.
Photo of Future Fossil

Future Fossil

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of Max Johnson

Max Johnson, Champion

  • 450 Posts
  • 208 Reply Likes
Sounds like the "Auto-Select" option in the move tool was enabled. Try this:

Select the move tool.
Look in the tool options bar at the top of the window, under the menus.
Uncheck "Auto-Select".

Also, when you have the move tool selected, you can hold the ctrl key to temporarily toggle that.
Photo of Future Fossil

Future Fossil

  • 2 Posts
  • 0 Reply Likes
Indeed that was the case. Problem gone. Thanks so much. Not sure how I accidentally select that. Amazing that it caused such a headache. Cheers.