Toolbar left floating after images closed and workspaces inconsistent

  • 1
  • Problem
  • Updated 1 month ago

Hi,

Just wondering if someone can tell me how to fix this. After I close and save an image I return to the home screen but my toolbar is left floating:as shown at the right side of the home screen here:

 

I had moved it from it's initially docked position to the right because I like to have everything on the right hand side. In earlier versions of PS I had no problem doing that and I could save my workspaces with no problem. Now I open the default workspace, customize it the way I want and then save that as a new workspace but often elements I positioned in it are lost or in a different place when I open that workspace. I'm on Photoshop CC 20.0.4 but this has been happening for the last 2 or 3 updates.. I posted this issue on the Adobe Forum and one of the power users tested it and found the same issue and suggested I report it here, as a bug. The picture above shows it.The toolbar is floating at the right hand side.That picture shows full width on the Adobe forum but not here as I write this so I just started Photoshop and it even starts with the toolbar floating even before I open an image:. Well ...the image above pasted in from my post in the Adobe forum but when I try to paste the new image from just now in here, it won't paste so I guess despite these forums both being Adobe related, they don't work the same. so I'll try to attach it. 

Anyway the toolbar that opens by default along the left edge of an image is now floating over on the right hand side even before an image is opened.

I know that's a bug because it didn't happen in earlier versions, and when I created workspaces in earlier versions ...they worked, and now they don't. Sometimes they open looking like someone else rearranged everything. Custom Workspaces are just a real mess now so I have to start from the default every time, adjust the way I want and then start all over again the next time I start PS. 

Honestly ...just another example of bugs piled on top of other bugs lately. I'm already taking twice as long to do anything because the select and mask 'enhance selection' no longer works at all. In addition if I use the regular selection brush in select and mask ...I have to wait for 10-30 seconds for the program to display the tiny little stroke I just made and after that I see instead of enhancing the edge and finding hair etc., it only eliminates those instead, and cuts further into the subject! That's 3 releases on that one too. I even had tech support on my PC and they couldn't solve it because that too is a program bug and they don't write the code. 

So many bugs now Adobe should provide users with a cyber can of RAID with which to hose down the program before opening it.

Ideas appreciated.

Thanks,
Photo of J Jay Ladouceur

J Jay Ladouceur

  • 16 Posts
  • 2 Reply Likes
  • Extremely Frustrated

Posted 1 month ago

  • 1
Photo of Kit Kerner

Kit Kerner

  • 68 Posts
  • 21 Reply Likes
I keep thinking these kinds of things are me. I want to be the first one to say it: THE PROGRAM IS HAUNTED! I'll add to this post for others: [copy] [paste] is broken, it pastes the previous copy. The presets disappear when I close the program. I feel like I'm an acid trip (never dropped LSD) when I move things across the screen. The app is    s   l    o   w   . Real slow. My only suggestion is open a good bottle of wine, if you don't drink then run around the block (I don't run anymore). Good Luck!