Photoshop Elements: Thumbnails have disappeared

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
After a recent download (during which the camera battery went flat) there were no thumbnails for the downloaded photos I refreshed to Thumbnails to no effect. I then decided after searching for help to upgrade to Photoshop elements 10 from 5. But this did not regenerate the thumbnails and in fact when I refreshed a file that had a thumbnail that was active it disappeared to show the hourglass image like all the rest. Thinking that now that I had 10 I would download a neww batch of photos as my camera was filling up. I did so and Lo no thumbnails also it downloaded very old photos that I thought were erased from the camera. What is going on and can someone help.
Photo of Dean Morris

Dean Morris

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Andromeda14

Andromeda14, Employee

  • 105 Posts
  • 7 Reply Likes
Hi Morris,

What i understood from your problem is that, when you dowload images from your camera in EO, thumbnails are not generated (or hour glass thumbnails are shown)?

In case above is your problem, please proceed as:
Step-1: Close Elements organizer and navigate to the location where your catalog exists. (By default EO makes catalog at location : C:\ProgramData\Adobe\Elements Organizer\Catalogs)
Step-2: At this location you will find a folder having name same as of your catalog. Inside that folder, there will be a 'thumb.5.cache' file. Rename this file.
Step-3: Now launch Elements organizer.

Just after launch EO will start generating thumbnails for all media again. Once this thumbnail generation is complete, probably now your problem will be solved.

Let me know in case if you have any queries.