Lightroom Classic 7.1: Thumbnails missing after HDR merge

  • 1
  • Problem
  • Updated 8 months ago
  • (Edited)
I just upgraded to LR 7.1.  After doing my first HDR operation (from NEFs), one of the source files
doesn't display in the Library grid view. I tried to re-import the missing image, but Lightroom won't do that since I have LR configured not to re-import duplicates. If I inspect the Windows folder where the missing thumbnail file is stored, I can see the original NEF file.

First, I did an HDR involving 3 NEFs, then a second involving only two of those NEFs. Lightroom shows a thumbnail only for the second HDR, but the actual DNG file for that first HDR is clearly in the Windows folder.
Photo of Phil Burton

Phil Burton

  • 37 Posts
  • 8 Reply Likes

Posted 8 months ago

  • 1
Photo of Arjun Haarith

Arjun Haarith, Employee

  • 92 Posts
  • 23 Reply Likes
Hi Phil,

Is this reproducible always ? What happens if you work with different images ? Does a restart work ?
Please specify the system configuration. 

Thanks,
Arjun
Photo of Phil Burton

Phil Burton

  • 37 Posts
  • 8 Reply Likes
Arjun,

I have not been able to reproduce this problem with different images, e.g. with an HDR operation on different images.  However, restarting Lightroom did not fix this issue.  Rebooting my system has not fixed this issue.
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
I am confused by your post. Are you missing the source NEF as it says in your first sentence or are you missing the DNG from the first HDR merge as it says in your second paragraph - or both?
Photo of Phil Burton

Phil Burton

  • 37 Posts
  • 8 Reply Likes
Neither of those files are actually missing on disk.  However, both are missing in the grid display in LIBRARY.