Thi Slate will not generate a large Facebook image

  • 1
  • Problem
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Slate & Voice are now supported here: https://adobespark.zendesk.com/hc/en-us/categories/202688167-Adobe-Spark

Nothing unusual in the text. 

Boat Activity in Late February 2016 at Maximo Marina, St. Petersburg, Florida https://slate.adobe.com/cp/Qepk

Every time I post a Slate to Facebook, takes 2 to 5 times to get the image rendered as in the screen shoot (Bottom)/ Thi issues was reported months ago but had not heard any feedback. 

This works fine on Google+ 

Traditionally, Facebook does this for flickr posts and other posts from app. Let me know what you figure out. 

Screenshot shows how it render and how it should render

Photo of 5WA - Robert Neff

5WA - Robert Neff

  • 140 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Steven Shongrunden

Steven Shongrunden, Employee

  • 21 Posts
  • 1 Reply Like
Hi Robert,

That Slate URL that you listed above is invalid.  It will result in a 404 error which is probably why it looks like it's broken when you post it to Facebook.

Do you mean to be trying to post this URL: https://slate.adobe.com/cp/Qepkn/ ?

Thanks,
Steve
Photo of 5WA - Robert Neff

5WA - Robert Neff

  • 140 Posts
  • 0 Reply Likes
I grab the code from the Slate's Share for Twitter:

Yacht Endless Summer Heading Out and Returning to Maximo Marina, St. Petersburg, Florida https://slate.adobe.com/cp/3fxyP/ #MadeWithSlate via @adobe_slate

Here is how the Share's Facebook looks. The code inserted by Slate doesnt resolve either.



I have been through this with multiple apps. The apps are not tracking what the user is doing. Code is code. the URL provided in twitter is ubiquitous  and should work across all Social Media outlets. Facebook is the the only common denominator for each.
Photo of Steven Shongrunden

Steven Shongrunden, Employee

  • 21 Posts
  • 1 Reply Like
Ah I see.  I can reproduce this issue and have passed the bug along to the team.

In the meantime I found this workaround that might be useful to you:

After you click Share to Facebook and don't see the image, click the "Cancel" button, then press the Share to Facebook button again.  This time the image should show up correctly. 

Thanks for reporting this.
(Edited)
Photo of 5WA - Robert Neff

5WA - Robert Neff

  • 140 Posts
  • 0 Reply Likes
Thanks,, Just an FYI. I do not use Slate's Facebook share. Why? Tagging is screwy if it work at all. Its not just slate. Lack of tagging for people, group, companies etc is a Facebook issue. Until then, its far easier to grab the text and URL via Twitter and post and tag in Facebook. That is where I have to cancel and reload the URL multiple times.

Another way is to grab Slate's Text and Twitter URL then submit to https://ifttt.com/ and let it cross post.

Now, if you provide PDF print/save for entire Slate Project... That is Slate's biggest obstacle! Authors/Creators can't save the projects and submit to Copyright Office. So S;ate has effectively put all content at risk for authors/producers. This has already been addressed and responded in earlier thread and sound like its not in the plans.   

The workaround is to screen shot each page or PDF each page which produces black background for each page. However, the paging takes finesse and much work... too much effort.

This conversation is no longer open for comments or replies.