Photoshop Elements: The Mystery of my Disappearing Pictures

  • 1
  • Question
  • Updated 6 years ago
  • (Edited)
I was attempting to create an album on Elements 8 and burn it to a disk. I received an error warning that a portion of my album element was incomplete and then discovered that 2/3rds of the slides that I had scanned and saved on my C drive disappeared...literally. The JPG files were still in the folder but the images were gone and the files were now 0kb. Hours of work gone. I am at a complete loss as to what happened. Any ideas? Any hope of recovering my files? Is this a bug, operator error, of the fates conspiring against me? Help
Photo of Nelson Mathews

Nelson Mathews

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Ankur Agrawal

Ankur Agrawal, Employee

  • 203 Posts
  • 12 Reply Likes
Did you use Organizer to scan your slides? If yes, then please check the path where you saved them.

It seems that when you scanned the scanned images do not make into the folder.

-Ankur
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 114 Reply Likes
I'm afraid there is no simple answer to this one. It is possible that the images never scanned correctly, and that all that was created were these 0kB files. File corruption can also cause this, which could be the result of bad sectors on the hard drive or environmental factors such as power surges. Software bugs are generally an all or nothing affair, it works or it doesn't work. Of course, this doesn't rule out a bug, but there would have to be something different about the files that are broken that sets them apart from those that worked. Such as using different settings when scanning/saving them.

I doubt this would be operator error, I'd say it's more a case of the fates than anything else.