Photoshop: The function key shift F6 Feather (doezelaar) doesn't work in Photoshop CS6.

  • 1
  • Problem
  • Updated 6 months ago
  • Solved
  • (Edited)
I use it very often. Can you fix it?
Photo of Jo

Jo

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Have you installed all the Photoshop updates?
What OS version are you using?
Have you changed your keyboard shortcuts to assign that shortcut to something else?
Are you using something (like a laptop) that reassigns the F keys by default?
Photo of Jo

Jo

  • 2 Posts
  • 0 Reply Likes
I work in the cloud so I have the newest version. But I solved the problem. When you download Photoshop CS6, in "actions" (handelingen) are a lot of presets. Adobe use the same short-keys here for other actions! Not handy!!! So I deleted these short-keys and now I can work with example shift F6 the Feather tool. In the future is would be nice if Adobe uses other (unique) short-keys!
Thank you for answering.
Photo of David

David, Official Rep

  • 2719 Posts
  • 373 Reply Likes
Hi Jo,

Which actions are interfering here? I'd like to know so I can fix it for other users. Also, I'm guessing that you're using the Dutch version of the app, is that right?

Thanks,
David
Photo of Sumit Kumar

Sumit Kumar

  • 1 Post
  • 0 Reply Likes
It's working in cs6 After cutting thread via pen tool Sift+F6
Photo of angela sackett

angela sackett

  • 1 Post
  • 1 Reply Like
I had the same problem and somehow realized "number lock" ofr "function lock" was on, which solved the problem.