Lightroom: The Lightroom 'offline update' download link for version 6.5.1/2015.5.1 is faulty, it gives you 6.5

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Photo of Paul Beckwith

Paul Beckwith

  • 6 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4119 Posts
  • 1471 Reply Likes
Thanks. For reference, the correct links are:

Windows - Lightroom 6.5.1/2015.5.1
Mac - Lightroom 6.5.1/2015.5.1
Photo of Paul Beckwith

Paul Beckwith

  • 6 Posts
  • 0 Reply Likes
Blimey, that was a quick reply (5 minutes, lol).

Much appreciated Victoria :)
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4119 Posts
  • 1471 Reply Likes
LOL  You're welcome.  I just nicked the correct ones from the end of my blog post.
Photo of Paul Beckwith

Paul Beckwith

  • 6 Posts
  • 0 Reply Likes
Victoria, seeing as you're so helpful, I still have an unsolved problem with Lightroom 6.

I installed it on my new PC a few months ago and when i click on sliders to select them they often jump away from their current positions a bit. I've tried reporting it on the forums at adobe.com but with no resolution. The only way i can prevent it is to hold down the CTRL key 1st, click on the slider (which does nothing), release the key , and then the next click behaves the way it should of done originally. I've learnt to live with it now, but its very frustrating and time consuming. I've tried changing my mouse and keyboard but it makes no difference. I've noticed a few others have had the same issue too.

Perhaps i should consider reporting it again?
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4119 Posts
  • 1471 Reply Likes
Here's the best place to report bugs Paul, as the engineers hang out here.  So yes, reporting it again would be a good plan.
Photo of Paul Beckwith

Paul Beckwith

  • 6 Posts
  • 0 Reply Likes
Will do, ty :)
Photo of S

S

  • 2 Posts
  • 0 Reply Likes
Victoria, After updating to 6.5.1, I see that the clone tool on my pc, windows 7 does not pick a sample also, at times it does get rid of the spot I want removed at other times it leaves a smudge.
Photo of Paul Beckwith

Paul Beckwith

  • 58 Posts
  • 1 Reply Like
How strange! I assume you do know you can switch between clone and heal, and that there is also an opacity slider too? Perhaps check those.

Which version did you upgrade from?