The font size is way way way too small on my Eizo 4k monitor. Program is unusable!!

  • 1
  • Problem
  • Updated 7 months ago
Photo of jeramy heath

jeramy heath

  • 2 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Third Eye Digital

Third Eye Digital

  • 16 Posts
  • 0 Reply Likes
Go to Preferences > Interface
Try changing the Font size. The default is Medium. Choose Large 150%. It may help. If not choose the next larger.