Photoshop: The command "set" is currently not available

  • 1
  • Problem
  • Updated 11 months ago
  • (Edited)
Photoshop CC 2017.1.1 Release OS X 10.12.6

iMac (27-inch, late 2013)

8 GB Memory



See: https://forums.adobe.com/thread/2077129

When I try to open some previously-fine PSD documents, Photoshop gives me the error "The command "set" is currently not available'.


I've checked the Script Events Manager (everything is unchecked), made sure Generator was disabled, and tried shift-launching Photoshop to disable plugins, and neither of those fix it.

So I tried installing a trial of Photoshop on a Windows machine to test it, and the files open fine in the Windows Version. So I tried saving as a new file, hoping the Windows version might clear out whatever gremlins might have crept into the file. The new file still won't open on a Mac. It's still giving me the 'The command "set" is currently not available' error.

Does anyone have any ideas?

Thanks.
Photo of Danny Whitehead

Danny Whitehead

  • 1 Post
  • 0 Reply Likes

Posted 11 months ago

  • 1

Be the first to post a reply!