Photoshop CC: Text tool makes canvas solid black (video driver bug)

  • 12
  • Problem
  • Updated 10 months ago
  • Solved
  • (Edited)
The text tool this a bug in photoshop cc, when we are in an image that is in RGB colors and we will use it, the image is all black, making it impossible to see the text and edit it, but it does not happen if the image is grayscale. Please, I ask that you too will consult each other so I can not carry out my work and I hope that bug is fixed soon.
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
  • angry, sad, nervous

Posted 5 years ago

  • 12
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
So far this appears to be caused by bugs in video card drivers.
Update your video card driver from the GPU maker's website.
Photo of PECourtejoie

PECourtejoie, Champion

  • 792 Posts
  • 283 Reply Likes
What version are you running?
Photo of Heather Houston

Heather Houston

  • 4 Posts
  • 0 Reply Likes
Windows 8 and It didn't stop mine from going black either.
Photo of Gage Darnell

Gage Darnell

  • 2 Posts
  • 0 Reply Likes
Mine still black with the most recent driver
Photo of Sonika Singh

Sonika Singh

  • 1 Post
  • 2 Reply Likes
Hi Princess,

To solve this bug please follow the following step :

Go to Edit - Preferences - Performance - Advance Settings  and Set the Drawing Mode to Basic


It Solves Your Problem.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
No, that just avoids the bugs in the video card driver.  Updating the video card driver solves the problem.
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
But they are now updated with the most current.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 764 Reply Likes
What model GPU are you using?
And which specific release of the driver?

(You can get that information in Photoshop: Help -> System Info )
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
Intel HD graphics 3000

Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
I will install the drivers that I already have, you may correct the bug.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 764 Reply Likes
Alright, then you may have to talk to the maker of your notebook (and I hate it when system builders lock you into their drivers - makes it near impossible to get updates to fix bugs, even though you have the same hardware as everyone else).
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
Do not believe the drivers of my notebook does not have the manufacturer's website, there is only the older drivers (and looks that my notebook is new). Will I can not download the version 15.28.15.64.3062? Warns that there can not because the manufacturer
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
There will be problems if I install the previous?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 764 Reply Likes
Again, contact the manufacturer, and tell them that you need updated drivers that they do not have listed.
Photo of David

David, Official Rep

  • 2720 Posts
  • 373 Reply Likes
I think Chris is right; this seems more like a video card issue than a text bug. I cannot reproduce this and I've never heard of another user with anything similar.

David
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
I updated the drivers and the problem continued, my video card is uptight, no problem.
Photo of PECourtejoie

PECourtejoie, Champion

  • 764 Posts
  • 276 Reply Likes
It looks like you updated from 2843 to 2868, and Chris pointed out the version 9.17.10.3062
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
The Intel web site reports that the drivers are custom so I had to download on the website of the notebook manufacturer, the latest I had was this.
Photo of David

David, Official Rep

  • 2682 Posts
  • 359 Reply Likes
This is almost certainly an issue with the video drivers. You need to contact the manufacturer for a newer update. There's nothing we can do if the video driver isn't updated.
Photo of David

David, Official Rep

  • 2720 Posts
  • 373 Reply Likes
Hiya Princess,

Looking at your settings based on this picture, are you SURE that your background layer isn't black and you're just putting black text on it? Also, what font do you have selected? If you're around right now, I would be happy to walk you through a quick diagnosis via a web-hosted connect-session. That way I could see your screen in real time. That said, before we try that, why don't you reset your color swatches (with no particular tool active, just press D) and then reset your Character Panel by clicking on the panel's flyout menu and choosing that option.

Thanks,
David
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
When I use the background of another color that is also true, it is not because the background is black. Sometimes he also aparce black when I am editing the photo, as if it were some interference. I could not do it.
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
Help me please, the bug is messing me up too, the screen goes black and then not difficult to me to see the image, sometimes when I click the image the bug occurs, it is an error, interference, I'm desperate!
Photo of David

David, Official Rep

  • 2720 Posts
  • 373 Reply Likes
Princess,

I sent you email earlier that I would be willing to help you through this via a web-hosted connect session. Given where you are, I really don't see any other way to proceed. If you change your mind, just respond to my earlier email message.

Thanks,
David
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
Photo of @BrentwGraham

@BrentwGraham

  • 1 Post
  • 0 Reply Likes
I am seeing this same issue. Only since the latest update, no driver change so it's not the driver's fault.
Photo of Heather Houston

Heather Houston

  • 4 Posts
  • 0 Reply Likes
exactly
Photo of David

David, Official Rep

  • 2720 Posts
  • 373 Reply Likes
I think Chris is correct -- it looks like a problem with the video card or driver. Nothing specific to Type should do what you're seeing. But, without an interactive sessions, it's pretty hard to troubleshoot.

Do you have problems with other applications? Do you have this problem when using other tools in Photoshop? Do you have this problem when using other fonts with the Type tool? Have you trashed your preferences? Have you checked to see if you have a bad font (cuz that MIGHT cause something strange, but really, I'm guessing at this point!)? To rule out Type, try the steps in this document: http://helpx.adobe.com/photoshop/kb/t...

Or, let me know if you're free at some point to do a web-hosted Connect session. Again, we only handle issues with Photoshop and this looks like a problem with your OS and/or hardware.

Thanks,
David
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
What is your email?
Photo of alvin lopez

alvin lopez

  • 1 Post
  • 0 Reply Likes
I have a solution with Photoshop CC black screen issue when using type tool

what i did was:

1. Open Edit>Preferences>performance>set the memory usage into farthest right
2. Since my laptop is using dual GPU, i changed the default GPU instead of Intel graphics 3000 i used my 2GB Nvidia 610m using Nvidia control panel now its doesnt flicker anymore.
3. Now it doesnt flicker anymore. For those who are running dual GPU (integrated + external) particularly nvidia run photoshop cc using your nvidia not your integrated grahics card.
4. I have now knowledge about Radeon GPUs however if you have the same option of changing the default GPU then do it to avoid problems later on.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
The Windows 8 flicker can be solved by updating the graphics drivers from the GPU maker's website, or setting Photoshop's GPU mode to "Basic". And yes, it is best to not use automatic GPU switching (it still doesn't work right), and use the higher horsepower GPU for Photoshop.
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
The problem is not a tool in photoshop, I posted the video on youtube and one person commented and said that had the same problem. The first time I opened photoshop he had the problem.
Photo of Usama Abrar

Usama Abrar

  • 1 Post
  • 0 Reply Likes
Here's the simple solution to this.
 I was experiencing the  same issue while i tend to use Text option. You only need to turn off OpenGL.
Choose Edit > Preferences > Perfomance
Now, in Graphic Processor Settings, uncheck Use Graphics Processor, and restart Photoshop. Then, its all set.
That worked for me, Hope it helps you!
(Edited)
Photo of Ashiqul Islam Emu

Ashiqul Islam Emu

  • 1 Post
  • 0 Reply Likes
YOU ARE GREAT BRO :-)
ITS FIXED ...
Photo of Debra Krajec

Debra Krajec

  • 9 Posts
  • 0 Reply Likes
THE SAME THING HAPPENS TO ME WHEN I USE A SELECTION TOOL!!

I watched Princess's video - same kind of flashing black screen. I have reinstalled my GPU and updated the drivers this afternoon. Still does it. No matter what selection tool, no matter what background color. Image mode is RGB. 8 bits. No matter what point sample is selected.

HELP??
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 764 Reply Likes
Either get the recent Intel driver and try installing it, or get HP to release more recent drivers.

The problem is in the OS, but the drivers work around the problem, and you really need the recent drivers from Intel (not the year old ones from HP).
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
Debra, my problem is identical to yours, it's almost impossible to use the text tool, hindering the use to anyone who needs it.
I wonder if any other person who has Windows 8 and Photoshop DC have the same problem or if they have some person who does not have the problem.
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
I had thought the issue could be in photoshop for my system is 64x and 32x photoshop but such as Creative Cloud installed two photoshop I tested and 32x to 64x and two had the issue.
Photo of David

David, Official Rep

  • 2682 Posts
  • 359 Reply Likes
I would definitely report this bug to the hardware manufacturer. Again, I would love to help, but if there's a problem with the video driver, my hands are tied.

Thanks,
David
Photo of princess

princess

  • 12 Posts
  • 0 Reply Likes
I emailed you David
Photo of Thomas Goldberger

Thomas Goldberger

  • 4 Posts
  • 0 Reply Likes
I do have the same problem with any kind of selection tool....
i updated all my drivers so it worked on one picture and on the second picture had than the same problem. It has nothing to do with the driver since the dirivers are ALL up to date...
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 764 Reply Likes
Which GPU model are you using?
And did you update the drivers from the GPU maker's website?
Does the problem go away when you turn off GPU drawing in Photoshop and relaunch the apps?
Photo of Thomas Goldberger

Thomas Goldberger

  • 4 Posts
  • 0 Reply Likes
Turning of the GPU drawing seems to work... Thanks for the fast answer...
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 764 Reply Likes
That's not the answer, just a diagnostic step. It means that your video card driver has a bug.
Photo of nicboydnz

nicboydnz

  • 3 Posts
  • 0 Reply Likes
Any fix on this? I have the same problem, same intel graphics chip. No problem on CS6 just CC.

I dont see how this is a bug in the graphics driver when it is only certain functions inside CC that cause this.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 764 Reply Likes
Different apps call different parts of the driver, or call with different parameters.

The only fix is updating the driver.
Photo of nicboydnz

nicboydnz

  • 3 Posts
  • 0 Reply Likes
except updating to the latest driver does not fix the issue - 9.17.10.3062 installed. The issue did not appear in cs6, only cc
Photo of Jenna

Jenna

  • 1 Post
  • 0 Reply Likes
I have the same problem when I try to use the text tool and all of my video drivers are up to date with the latest available... I even called my manufacturer and made sure I had the latest driver. Obviously it is more than a video card driver issue when it only happens to me in CC!
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 764 Reply Likes
Called which manufacturer? Did you update the drivers from the GPU maker's website? (not Microsoft, not the system builder, but Nvidia, AMD, or Intel)
So far this just seems to be bugs in video card drivers.
Photo of Heather Houston

Heather Houston

  • 4 Posts
  • 0 Reply Likes
It is NOT a bug in video drivers and it ONLY occurs when using CC
Photo of Daniel Dimovski

Daniel Dimovski

  • 1 Post
  • 3 Reply Likes
Hello Princess, and everyone else that encountered this problem.
I had the same problem. Looked for help on the internet, but didn't find anything useful. In the end, I found the solution myself. I thought I should share it with you: After you create the new file, pick View from the Top Menu and check Proof Colors. This solved the problem for me. It may blink now and then, but you can work smoothly.
Hope this helps,
Kind Regards
p.s. If this doesn't works as well, check your Video Card drivers. Mine are (and were from the beginning) up to date.
Photo of Angela Hunt

Angela Hunt

  • 6 Posts
  • 0 Reply Likes
James' suggestion below works too, switching to Basic Drawing mode. Normal or Advanced mode have black screen problems still.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 738 Reply Likes
You need to go to INTEL's website - the GPU maker, not a system integrator (their drivers are frequently years out of date). And the drawing mode is more evidence that you have a problem with the driver, and need to update the driver.
Photo of Angela Hunt

Angela Hunt

  • 6 Posts
  • 0 Reply Likes
It probably is a driver problem, seeing that I can't find the update and still have the problem. Acer's update is older than the version already installed, and Intel tell me that my "Intel HD Graphics 3000 3rd gen" is a custom card so they recommend getting the update from Acer.
Photo of Debra Krajec

Debra Krajec

  • 9 Posts
  • 0 Reply Likes
I had the same issue with my HP, and Intel told me as well my card is custom, and I should get updates from HP. Which I did, and still, no improvement. How are you supposed to know what updates to get from Intel, if Intel themselves tell you not to get updates from them?? Help please?
Photo of Lokesh Bhog

Lokesh Bhog

  • 1 Post
  • 0 Reply Likes
I too had this problem and solution by Daniel Dimovski of selecting view-> from top menu and selecting proof colors worked.
Photo of James Programmer Jeffery

James Programmer Jeffery

  • 5 Posts
  • 3 Reply Likes
I'm having the same issue. What I do not get is this never happened in any other version of Photoshop, so what have Adobe done different that it's causing these issues.

I have a feeling a number of people will be having these issues and Adobe will have to solve this on their side. All my drivers are up to date. I've just updated them. I have a Samsung Series 7 All-In-One desktop.
Photo of James Programmer Jeffery

James Programmer Jeffery

  • 5 Posts
  • 3 Reply Likes
This reply was created from a merged topic originally titled
[SOLVED] Photoshop CC: Text tool makes canvas solid black.


A lot of people are having an issue where by their canvas turns black when they are editing text with the text tool.

A number of users are suggesting that the graphics card drivers need updating. I tried this, and still didn't work.

I tried to look online, but got nothing, eventually I tried playing with the settings. Here's how to solve it:

Go to Edit > Preferences > Performance. Locate the 'Graphics Processor Settings' box. Click the 'Advanced Settings' button. Select 'Basic' from the 'Drawing Mode' drop down. Ensure all the checkboxes are unticked.

Save settings and restart Photoshop CC.

Voila.
Photo of meh meh

meh meh

  • 1 Post
  • 0 Reply Likes
Not even Adobe's troubleshooting mentioned that I had to close and reopen Photoshop. I was sweating over this for 30 minutes T_T. Thank you so much! (I don't know if this comment is going to go to James or Chris, but if it goes to the latter, sorry for the mix up. I never used this site before)
Photo of Debra Krajec

Debra Krajec

  • 9 Posts
  • 0 Reply Likes
Doesn't selecting "Basic" limit what you can do, tho? What if I need more than "Basic"??
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 738 Reply Likes
No, but it slows down image drawing a bit, since we can't use the GPU shaders. But it can help you avoid bugs in the OS support and GPU drivers.
Photo of Teresa Mucha

Teresa Mucha

  • 2 Posts
  • 0 Reply Likes
So glad I saved this! Had to make the same changes in 2014. It's nice to be able to see my type. =)
Photo of Crystal Paschal

Crystal Paschal

  • 1 Post
  • 0 Reply Likes
This worked for me! Thank you!
Photo of Mark Weller

Mark Weller

  • 2 Posts
  • 0 Reply Likes
Thank you for the message David. Changing to basic did not solve the problem for me. I too have the latest drivers for my Intel video.
Photo of David

David, Official Rep

  • 2682 Posts
  • 359 Reply Likes
Really? Hmmm...it's quite possible that there remains a bug in the latest driver. Have you reached out to the manufacturers of your card? Heck, could you give me a copy of your System Info (with the card type and driver version) here so I can try and compose a user profile with the problem?

Thanks,
David
Photo of Mark Weller

Mark Weller

  • 2 Posts
  • 0 Reply Likes
Intel(R) HD Graphics

Report Date: 8/29/2013
Report Time[hh:mm:ss]: 16:29:00
Driver Version: 9.17.10.2867
Operating System: Windows 8 (6.2.9200)
Default Language: English (United States)
DirectX* Version: 11.0
Physical Memory: 3909 MB
Minimum Graphics Memory: 128 MB
Maximum Graphics Memory: 1760 MB
Graphics Memory in Use: 155 MB
Processor: Intel64 Family 6 Model 42 Stepping 7
Processor Speed: 2195 MHz
Vendor ID: 8086
Device ID: 0106
Device Revision: 09

* Processor Graphics Information *

Processor Graphics in Use: Intel(R) HD Graphics
Video BIOS: 0.0
Current Graphics Mode: 1366 by 768

* Devices Connected to the Graphics Accelerator *

Active Notebook Displays: 1
* Built-in Display *

Monitor Name: Generic PnP Monitor
Display Type: Digital
Gamma Value: 2.2
DDC2 Protocol: Supported

Maximum Image Size:
Horizontal: 13.78 inches
Vertical: 07.48 inches

Monitor Supported Modes:
1366 by 768 (60 Hz)

Display Power Management Support:
Standby Mode: Not Supported
Suspend Mode: Not Supported
Active Off Mode: Not Supported

Raw EDID:
00 FF FF FF FF FF FF 00 0D AF 92 15 00 00 00 00
35 13 01 03 80 23 13 78 0A 07 F5 9A 57 4E 87 26
1E 50 54 00 00 00 01 01 01 01 01 01 01 01 01 01
01 01 01 01 01 01 4C 1D 56 CA 50 00 1D 30 3C 28
46 00 58 C1 10 00 00 18 00 00 00 FE 00 4E 31 35
36 42 36 2D 4C 30 42 0A 20 20 00 00 00 FE 00 43
4D 4F 0A 20 20 20 20 20 20 20 20 20 00 00 00 FE
00 4E 31 35 36 42 36 2D 4C 30 42 0A 20 20 00 23

* Other names and brands are the property of their respective owners. *
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 730 Reply Likes
In Photoshop, go to Help -> System Info.
Photo of Dan LeBrun

Dan LeBrun

  • 4 Posts
  • 0 Reply Likes
I'm on a dell xps 14z with WIndows pro and optimus technology to swap between an Intel HD 3000 chipset and an NVidia GeForce GT 520M.

I think the blanking occurs when the optimus technology switches the graphics card to the NVidia... Photoshop only ever shows the Intel chipset.
Photo of Dan LeBrun

Dan LeBrun

  • 4 Posts
  • 0 Reply Likes
PS system info sees both cards...
Adobe Photoshop Version: 14.0 (14.0 20130423.r.221 2013/04/23:23:00:00) x64
Operating System: Windows 8 64-bit
Version: 6.2
System architecture: Intel CPU Family:6, Model:10, Stepping:7 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, HyperThreading
Physical processor count: 2
Logical processor count: 4
Processor speed: 2794 MHz
Built-in memory: 8140 MB
Free memory: 5083 MB
Memory available to Photoshop: 7113 MB
Memory used by Photoshop: 60 %
Image tile size: 128K
Image cache levels: 4
OpenGL Drawing: Enabled.
OpenGL Drawing Mode: Basic
OpenGL Allow Normal Mode: True.
OpenGL Allow Advanced Mode: True.
OpenGL Allow Old GPUs: Not Detected.
OpenCL Unavailable
OpenGL Version: 3.0
Video Rect Texture Size: 8192
OpenGL Memory: 1024 MB
Video Card Vendor: Intel
Video Card Renderer: Intel(R) HD Graphics 3000
Display: 1
Display Bounds: top=0, left=0, bottom=1080, right=1920
Video Card Number: 3
Video Card: NVIDIA GeForce GT 520M
Driver Version: 9.18.13.2049
Driver Date: 20130621000000.000000-000
Video Card Driver: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Video Mode:
Video Card Caption: NVIDIA GeForce GT 520M
Video Card Memory: 1024 MB
Video Card Number: 2
Video Card: Intel(R) HD Graphics 3000
Driver Version: 9.17.10.2867
Driver Date: 20120926000000.000000-000
Video Card Driver: igdumd64.dll,igd10umd64.dll,igd10umd64.dll,igdumd32,igd10umd32,igd10umd32
Video Mode: 1920 x 1080 x 4294967296 colors
Video Card Caption: Intel(R) HD Graphics 3000
Video Card Memory: 2076 MB
Video Card Number: 1
Video Card: LogMeIn Mirror Driver
Driver Version: 7.1.542.0
Driver Date: 20060522000000.000000-000
Video Card Driver:
Video Mode: 1920 x 1080 x 4294967296 colors
Video Card Caption: LogMeIn Mirror Driver
Video Card Memory: 0 MB
Serial number: 90970398698880288111
Application folder: C:\Program Files\Adobe\Adobe Photoshop CC (64 Bit)\
Temporary file path: C:\Users\Dan\AppData\Local\Temp\
Photoshop scratch has async I/O enabled
Scratch volume(s):
C:\, 685.3G, 463.9G free
Required Plug-ins folder: C:\Program Files\Adobe\Adobe Photoshop CC (64 Bit)\Required\
Primary Plug-ins folder: C:\Program Files\Adobe\Adobe Photoshop CC (64 Bit)\Plug-ins\
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 764 Reply Likes
The OS/GL system tells us which GPU to use. And yes, automatic graphics switching can cause problems with some drivers. It is best to disable the switching while using Photoshop.
Photo of Dan LeBrun

Dan LeBrun

  • 4 Posts
  • 0 Reply Likes
Thanks. Wonder if this is some other folk's problem too.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 764 Reply Likes
Quite possibly.
Photo of Robert

Robert

  • 1 Post
  • 1 Reply Like
I had the same problem. Since I have two GPU's in my notebook (Intel 3000 for my i5 CPU and GeForce) I was able to make my GeForce default for Photoshop. Find the shortcut to Photoshop in Explorer, right click and select 'open with graphic card' (or something like that, I'm using a Dutch version of Windows 8.1). Problem solved.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13914 Posts
  • 1649 Reply Likes
Hi Robert, thanks for closing the loop and sharing what settings worked for you!
Photo of Teresa Mucha

Teresa Mucha

  • 2 Posts
  • 0 Reply Likes
Hmm....read through all of this, I have the same problem, brand new laptop (ASUS) with brand new up to date driver, what was on it was newer than Intel had on site, Windows 8 and I have been hating using text since I upgraded to CC. I also had flickering when using selection tool.

I have tried the suggestion to turn off Advanced drawing to Basic, although I chose Normal and right now it seems to be working. I hope that someone will realize this is an issue that needs to be fixed on the other side. If this many users are having issues I think it warrants looking into.

Keeping my fingers crossed
Photo of Josette Hayes

Josette Hayes

  • 1 Post
  • 0 Reply Likes
I too have the same problem. I am a photographer so I am constantly editing photos. When I use the text tool to do my watermark, my screen goes black so I can't even see what I'm writing until I hit enter and if I typed something wrong (because I couldn't see it and I mis-keyed or something) I have to go put my cursor back to fix it and whammo! black screen again. This can be very time consuming and super annoying.

Another big issue is this:

When I use other tools, clone/patch/burn/dodge/brush, essentially any time I am clicking my mouse repeatedly to edit my photos, say to clone a car out of the background, the screen flickers continuously. It's driving me batty. I feel like I'm gonna have a seizure from the strobing/flashing effect. And that is not okay!

Also when I crop, sometimes even then the screen goes black. This is all new and happened the moment I downloaded and started using photoshop CC. My drivers are all up to date and I'm on Windows 8 on a Dell Inspiron all in one 2330 desktop PC.
Adobe please fix this!

I need to post this on one of their forums.

I am going to try to do a couple of the suggestions in this thread and hope something helps. I'm about ready to bail and go back to CS5.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 716 Reply Likes
Again, this is a common and known problem with Windows 8.
Updating the video card driver from the GPU maker's website almost always makes the problem go away.
Photo of Timothy Young

Timothy Young

  • 7 Posts
  • 0 Reply Likes
No sir, I have updated and it is no different.
Photo of Heather Houston

Heather Houston

  • 4 Posts
  • 0 Reply Likes
You are incorrect Chris Cox, Please stop repeating that it is a out of date video card driver. That is NOT the issue.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 716 Reply Likes
Yes, it is the issue, and the solution.
But you have to update from the GPU maker instead of getting years out of date drivers from Microsoft or a system builder.