Text place holder "Lorem Ipsom".

  • 2
  • Question
  • Updated 3 weeks ago
Didn't see this discussed elsewhere. PS 20.0.1 defaults place holder "Lorem Ipsom" when I start to place text. In past versions I did not get any default text. Is there a way to not get the place holder appearing?

Thank you
Photo of Jim Robertson

Jim Robertson

  • 34 Posts
  • 6 Reply Likes

Posted 3 weeks ago

  • 2
Photo of Jan L Mundorff

Jan L Mundorff

  • 6 Posts
  • 1 Reply Like
I have the same issue. Furthermore I discovered trying to insert text on a long path it will default to a couple of sentences of equally strange text, at least for a only English speaker.
Photo of Jan L Mundorff

Jan L Mundorff

  • 6 Posts
  • 1 Reply Like
I did some searching and discovered that Loren Ipson is called Greeking and is used as default text by publishing designers. I checked this site for Greeking and found the following submitted by Christin Gillispe a couple of weeks ago. “This is Lorem Ipsum, not another language, but commonly used placeholder text. There are times when it's useful, and others when it's in the way. You can control whether or not you get automatic placeholder text under Preferences> Type, Fill new type with placeholder text.”
Photo of Jim Robertson

Jim Robertson

  • 34 Posts
  • 6 Reply Likes
Yes that works!  Thanks. I had looked there before but missed that option.
Photo of Jan L Mundorff

Jan L Mundorff

  • 6 Posts
  • 1 Reply Like
Glad that it helped, I had been trying to describe the same problem when your conversation arrived, it prompted me to try to find out the meaning and found the earlier reply I shared . We did it together.