Photoshop: Text bounding box disappears beyond 280% zoom

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
When I try and edit a paragraph of text, but my zoom level is 280% or more, the text bounding box becomes invisible, making it difficult to see where exactly the text area begins and ends.

The bounding box is still there, because if I hunt around blindly, I can 'grab' it with my mouse to resize or rotate the text area (and the cursor changes accordingly). But the box itself disappears whenever I zoom in more than 280% (and reappears whenever I zoom back out.

Any ideas? First off, can other users verify whether they get this too? Thanks

I'm using Photoshop 20141204.r.310 x64 Windows
Photo of David Bleja

David Bleja

  • 45 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1
Photo of David

David, Official Rep

  • 2701 Posts
  • 361 Reply Likes
Hiya David,

It sounds like your video card is probably having issues and/or needs to be updated.  When I zoom in to 1600% on Win7 64bit, I have no problem; my bounding box is visible.  Under Edit > Preferences > Performance, what are your Graphics Processor Settings?  Is Advanced Settings enabled?  What happens when you click on it?

Thanks,
David
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13968 Posts
  • 1664 Reply Likes
Is this the same issue you are seeing? http://feedback.photoshop.com/photosh...
Photo of David Bleja

David Bleja

  • 45 Posts
  • 1 Reply Like
I've discovered that the problem is correlated to the size of the active document. At my current document I'm working on (about 7000 x 4000 px), the problem happens beyond 280%. But if I start a huge document of 99999x99999 px, it happens anywhere over 40%. Whereas in a small document of 100x100, I can zoom all the way into 3200% without a problem.

@david: I don't think it's a physical problem with my GPU. I'm a PC gamer, and so I keep a close eye on it, regularly monitoring its usage, temps, and frequencies. I have two GTX Titans in SLI with recent drivers, and they work fine in the latest punishing games. I tried disabling SLI for Photoshop, but it didn't change the problem.

My settings are

use graphics processor: on
drawing mod: advanced
use graphics processor to accelerate computation: on
use openCL: on
anti-alias guides and paths: on
30 bit display: off
Photo of David Bleja

David Bleja

  • 45 Posts
  • 1 Reply Like
@ Jeffrey: Yes, it turns out that it is (I wasn't previously aware that it affected text selection as well).

So, does that mean that the only known solution to the problem is to completely neuter GPU acceleration, and remove the performance benefit I was hoping to get from my $3000 of graphics hardware, because in the 3+ years this bug has been known by the Photoshop developers, no one has bothered to fix it?