Tethering Lightroom 4.3 with Canon 5d Mark 3 issues

  • 2
  • Question
  • Updated 5 years ago
I'm trying to tether my Canon 5D mark 3 with Lightroom 4.3, but it will only download JPEGS and not RAW files. I'm running Windows 8. I've tried on my Windows 7 Pro, but that's the same.

LR4.3 will recognize the RAW files, once in. It just won't download them when I fire the shutter from the tether.

I've also tried using Breeze DSLR Remote Pro and this does work (by downloading a RAW file to a watched folder and letting LR import that), however, it is not 100% reliable and often freezes when trying to import.

It seems that LR4.3 will recognize this camera's RAW fils, but not when tethering.

Anyone at Adobe aware of this?

Photo of Dayve Ward

Dayve Ward

  • 40 Posts
  • 2 Reply Likes

Posted 5 years ago

  • 2
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 370 Reply Likes
Hi Dayve,

Sorry, I have no answers, but one question:

Do you have any idea whether the <100% reliability is due to the tethering part, vs. Lr auto-import part? For example, if you do the same tethering thing without enabling auto-import is it still unreliable? if so, then a bug report to the tethering supplier is in order. If not, then a bug report to Adobe is in order, and there may be a reliable work-around ;-)