Lightroom Classic 8: Ctrl T doesn't hide tethering capture toolbar

  • 2
  • Problem
  • Updated 1 month ago
  • Solved
  • (Edited)
With the latest version of lightroom there's a tethering issue with canon 5d mk iii. It's related to an adobe update. Capture/tethering works fine in capture one but there's an issue with lightroom when the capture toolbar is hidden. First of all, in previous versions of lightroom I used to go fullscreen and then hit Ctrl-T to hide the capture toolbar. Even though that key is still listed it does nothing now. You have to close the capture toolbar by clicking on the little x in it's caption. It turns out when the capture bar is visible, the capture works fine but if you close the capture bar, any action on the camera such as trying to auto-focus, changing aperture, etc, results in a busy from the camera and ignoring the operation you just requested.

Ironically, in the "what's new" prior to updating to this version of lightroom, improved tethering was the main focus!
Photo of jack zucker

jack zucker

  • 3 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4447 Posts
  • 874 Reply Likes
The keyboard shortcut to which you refer is still in effect for the Tethered Capture (Nikon and others) only.  There is no equivalent kbsc for the newer tether experience currently limited to Canon. 

When you close the Tether bar by clicking the little 'x' you are turning off Tether. The camera now has control. With a cable attached the camera is confused and believes you to be operating via the port. If you turn tether off you will need to disconnect the cable also.  The new tether does not have a hide tether bar function at this time. 

Keep in mind the tethering improvements will be adding functionality as updates to Lightroom are released.  This release was designed to give speed and a more robust connection for the Canon camera. 
Photo of jack zucker

jack zucker

  • 3 Posts
  • 0 Reply Likes
ok, thanks for the explanation but that should be documented very clearly because previously, I always hid the toolbar and continued working.
Photo of Mark Coventry

Mark Coventry

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Lightroom Classic: Shortcut for Tether (cmd-T) shortcut doesn't work for new teth....

In the latest update the option to use the cmd-T shortcut to hide/show the tethered capture window has been removed. The speed at which images appear when tethered has been greatly improved but why has the shortcut been removed., and will it be reintroduced?