Lightroom Classic: Tethering for Nikon D700 stalled when Photoshop open at same time?

  • 1
  • Question
  • Updated 2 months ago
  • (Edited)
Hi I am using a D700 nikon tethered in Lightroom (8.1) with os High Sierra  vers 10.13.6. An issue I am currently experiencing even after updating Lr is when I have Lr open tethered and I also have Photoshop open. After using lightroom and then switch to Photshop (leaving Lr open in tethered mode) and return to Lr the tethered live window is still there but the camera does not fire (even though the button in the tethered window is lit live for use) I have to close and re-open Lr to continue while client looks on.
Photo of patrick

patrick

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Stephen Glass

Stephen Glass

  • 4 Posts
  • 0 Reply Likes
I shoot a Nikon D750, same problem, going on for months. Hey Adobe: How many users will you lose to Capture One before you fix this? An update should be, "Wow, neat, look at the new features!" It shouldn't be having to trouble shoot, to be told by tech support to revert back to the previous versions, then have to reinstall your catalog. I'm running a business. How will I know when it's fixed? Why isn't it fixed? How long will it take to fix? 
Photo of patrick

patrick

  • 2 Posts
  • 0 Reply Likes
Hi Stephen - same frustrations. I updated to Lr 8.2.1 thinking wow at last we may have dependable tethering if they say "improved tethering.." in the opening window once downloaded!  Now I am re installing an earlier version 8.1.   The clients notice the delay while we try to get a connection restored and one looks so incompetent.   I am downloading a trial C1 as we speak as this seems to have gone on far too long if you look back at the discussions.