Lightroom: Temporary eraser brush has no keyboard flow control

  • 3
  • Idea
  • Updated 3 years ago
  • Implemented
  • (Edited)
While using an adjustment brush, the "Alt" key (on Windows) temporarily selects the "Eraser" brush which is very convenient. However, the keyboard shortcuts "1"-"0" then no longer set the "Flow" value.

Only if one explicitly chooses the "Eraser" brush one can set the flow strength with the keyboard shortcuts.

Why doesn't "Alt" + set the flow value for the eraser brush? I reported this before through the official Adobe feedback form but like many other submissions I made it didn't result in a response yet.
Photo of TK

TK

  • 531 Posts
  • 121 Reply Likes
  • frustrated

Posted 9 years ago

  • 3
Photo of Gene McCullagh

Gene McCullagh

  • 13 Posts
  • 11 Reply Likes
Hopefully the team will see this and add it to the list. I can verify that it does work on a Mac. Using the Option + 1 or 2 or ... will adjust the flow on the eraser.

Perhaps those having this problem could comment and add LR version and OS version to the comment. There may be some correlation that could assist the team in tracking down the issue.
Photo of TK

TK

  • 531 Posts
  • 121 Reply Likes
Thanks, Gene.

I have never been able to change the flow of the (temporarily activated) eraser brush using the keyboard since LR 3 beta (first LR version I used).

This is on Windows XP, SP3. LR 3.4RC.

I miss the keyboard controls because they allow such a quick and precise setting of the flow.
Photo of TK

TK

  • 531 Posts
  • 121 Reply Likes
Can anyone else using LR on Windows confirm that they cannot use the "Alt" key and a number key "0-9" to set the flow of the (temporarily selected) Eraser brush?

If it works on a Mac but doesn't on a Windows machine, it seems to be a bug. I'm happy to create a feature request, if that's more appropriate, though.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 392 Reply Likes
I confirm - sounds like a bug, although I never knew there was a temporary eraser until just now - thanks for the tip!
Photo of TK

TK

  • 531 Posts
  • 121 Reply Likes
Thanks for confirming, Rob.
Photo of TK

TK

  • 531 Posts
  • 121 Reply Likes
Should this be a feature request, rather than a bug report?
Photo of TK

TK

  • 531 Posts
  • 121 Reply Likes
I noticed that the bug (one cannot set the flow of the temporary eraser brush with the keyboard) still persists in LR4 beta (Windows 7, 32 bit version).

Any chance this can be fixed for LR4 final?
Photo of TK

TK

  • 531 Posts
  • 121 Reply Likes
Is there anything I can do to get this bug acknowledged?

If it works on a Mac but not on Windows, it is a bug, correct?

The fix should only take minutes but LR4 beta still has the bug.
Photo of jussi rovanperä

jussi rovanperä

  • 16 Posts
  • 1 Reply Like
Does not work in LR4.1 (windows) either...
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6933 Posts
  • 1565 Reply Likes
Official Response
This should be implemented. Is anyone still seeing the issue?