Lightroom Classic: KBSC Doesn't work

  • 1
  • Problem
  • Updated 3 months ago
  • Solved
  • (Edited)
Tastaturbefehl Strg +Alt+G funktioniert nicht, wenn Lightroom Classic geöffnet ist. Win 10, Lightroom Classic, Photoshop 2020

Translation: Keyboard shortcut Ctrl + Alt + G does not work when Lightroom Classic is open. Win 10, Lightroom Classic, Photoshop 2020
Photo of Gerhard

Gerhard

  • 4 Posts
  • 1 Reply Like

Posted 3 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7535 Posts
  • 1726 Reply Likes
In your keyboard language, what is the expected behavior when using this Keyboard Shortcut? 
Photo of Gerhard

Gerhard

  • 4 Posts
  • 1 Reply Like
Danke für die Rückmeldung!
Bei Verwendung des Tastaturbefehles in Photoshop , sollte in der Ebenenpalette eine Schnittmaske erstellt werden.
Wenn Lightroom "nicht" aktiv ist funktioniert der Tataturbefehl. Sobald Lightroom im Hintergrund läuft funktioniert es nicht mehr.

Thanks for the feedback!

When using the keyboard command in Photoshop, a clipping mask should be created in the layer palette.
If Lightroom is "not" active, the keyboard command works. As soon as Lightroom runs in the background, it stops working.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7535 Posts
  • 1726 Reply Likes
It is working as expected here.

Tested Mac 10/14/16 & Windows 10 
LrC 9.2 and PS 21.1.1

I suspect you may have a preference file issue in Photoshop. Have you tried resetting the preferences?
Photo of Henrik Zawischa

Henrik Zawischa

  • 100 Posts
  • 7 Reply Likes
Hi,

not able to reproduce with LR Classic 9.2 and PS 21.1.1 on Windows 10 in German. Both running, clipping masks can be switched on and off using the shortcut.

As far as I can see, Ctrl + Alt + G is not used in LR Classic. Neither for German nor for English setting. Kind of strange there should be any conflict. Are you using any plug-ins?

Henrik
Photo of Gerhard

Gerhard

  • 4 Posts
  • 1 Reply Like
Hallo!
Danke für die Rückmeldungen!
Ich hab das Problem gelöst, es hat möglicherweise mit dem Lightroom plugin Excire Search zu tun. Dieses plugin verwendet Ctrl+Alt+G als Tastaturbefehl.
Ich habe in Photoshop der Funktion Schnittmaske erstellen einen neuen Tastaturbefehl zugewiesen (Strg+Alt+Q) jetzt funktioniert alles so wie gewünscht.
DANKE
Gerhard

Photo of Gerhard

Gerhard

  • 4 Posts
  • 1 Reply Like
Hello!

Thanks for the feedback!

I solved the problem, it may have to do with the Lightroom plugin Excire Search. This plugin uses Ctrl + Alt + G as a keyboard shortcut.
I assigned a new keyboard shortcut to the Create Clipping Mask function in Photoshop (Ctrl + Alt + Q) now everything works as desired.

THANK YOU

Gerhard