Lightroom Classic 8.3: Synchronization does not work when files are stored on a separate hard drive (macOS)

  • 1
  • Problem
  • Updated 10 months ago
  • (Edited)
Photo of Mikael Jakobsson

Mikael Jakobsson

  • 4 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5521 Posts
  • 2203 Reply Likes
What kind of synchronization? Cloud? Folder? Metadata? Edits?
Photo of Mikael Jakobsson

Mikael Jakobsson

  • 4 Posts
  • 0 Reply Likes
Synchronization with Lightroom mobile/cloud. I use 5.42GB out of 20GB, but the synchronized folders and images does not upload. The counter says synchronizing 168 photos..
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5521 Posts
  • 2203 Reply Likes
Ok great, so go to Preferences > Lightroom Sync and see if there's any sync activity listed. If so, what does it say it's doing.

Then go to the Catalog panel and see if there's a Sync Errors collection.

And if you know which photos are the problem, can you see what the problem is exactly? For example, does it say the originals are missing?
Photo of Mikael Jakobsson

Mikael Jakobsson

  • 4 Posts
  • 0 Reply Likes
There were no originals missing. I have now made a new catalogue and then synchronized with the online version. This took days since it was 7000 photos. When I added new photos from Classic into a synchronized folder it says in blue "synchronizing 21 photos", but nothing happens - and no sync activity was listed in Lightroom sync. After opening Lightroom on my mobile phone and clicking on the cloud it started to synchronize. So - problem solved, but after a lot of hassle and trial and error. Not really confident and intuitive software.