LIGHTROOM 5: Sync of folders doesnt work....

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
I have been using Lightroom 5 for a few months now.
Just recently I have not been able to sync my Folders to the catalog anymore.
It just wont Import new subfolders and the Pictures there.
I had to go back to Lightroom 4 and it works just fine.
Any ideas?

PS: Both new products from Adobe dont work correctly on my computer but old ones are just fine.... very sad Quality control....
Photo of Michael Quillen

Michael Quillen

  • 5 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
What do you mean by "Both new products from Adobe dont work correctly on my computer"?
Photo of Michael Quillen

Michael Quillen

  • 5 Posts
  • 0 Reply Likes
I have Problems with Elements 12 and Lightroom 5 on Win 7 Ultimate
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4426 Posts
  • 1637 Reply Likes
You're going to need to explain more about the problems you're having Michael, otherwise no one can help
Photo of Michael Quillen

Michael Quillen

  • 5 Posts
  • 0 Reply Likes
This thread is about Lightroom.
I normaly sync a Folder on my harddrive to my Lightroom catalog, but with Lightroom 5 it only imports about 95% this first time.
The other 5% are listed as missing during the analyze Phase of the sync, but then they are not imported even though the Import Looks normal during the process.

The Problem with Elements 12 is described in another tread.

Thanks.