Lightroom Classic: Sync Problem with the Cloud

  • 2
  • Problem
  • Updated 2 months ago
  • (Edited)
After LR classic CC crashed on Windows 10 the synchronization does not longer work correct. The albums on the LR-Classic-CC desktop, on the Web (https://lightroom.adobe.com) and on the Android-APP or iOS-APP no longer
vote together (changes in LR classic CC such as flag or stars are not on the Web or on the Android-App, LR Classic CC and the cloud have different amounts of pictures, ...). Changes on the Web or on the Android APP are correctly displayed in these two programs, but not synchronized to LR classic CC. I have approximately 24,000 pictures in many albums online, I don't want to rebuild all albums for sync, especially there are changes made in LR-Classic-CC which are not in the Cloud.


Since this has happened the third or fourth time (once with a crash, 2 or 3 times without crash - i only saw it in the upper left corner that there were pictures that should be synced but it doesn't), and also a known issue might be (also in other forums) I hope that Adobe will find a solution here!

Windows 10, latest Version of LR-Classic-CC
Photo of HannesKa

HannesKa

  • 38 Posts
  • 3 Reply Likes
  • frustrated

Posted 3 months ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 809 Reply Likes

Give these steps a try and let us know how it works. 

Go to your Identity Plate (Top Left) and click on it. 
Make sure that Sync is not paused. 

If it is not paused, double check the Adobe ID with which you've logged in on your device and web and make sure it is the same as the Adobe ID you used to log into Lightroom Classic. 

Since you mentioned a crash, we should probably reset your preferences in case they were corrupted in the crash. 

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the syncing return to normal after resetting the preferences?

Photo of HannesKa

HannesKa

  • 38 Posts
  • 3 Reply Likes
Hy!
1.) sync is not paused
2.) adobe-id login is in every device/app the same
3.) i didn't try the reset procedure, because i'm afraid that every preference is deleted.
now i made this:
i deletet the cloud-albums from lightroom cc, i did this with <Bearbeiten> , <Voreinstellungen> , <Lightroom  Synchronisieren> , "Alle synchronisierten Daten löschen" -> then lightroom web opened and i had to confirm thel deletion of the files in the cloud.
then i closed lightroom, and i deleted the folder "AppData\Local\Adobe\Lightroom\Caches\Sync Data\Sync.lrdata"
after restart lightroom i started sync in lightroom cc
then i chosed one album, sync ok
then the next album, sync ok and so on.
After about 3000 Pictures the problem comes back, 66 pictures should be synced, but it doesn't .... this are all albums which were synced whithout problem before the latest lightroom cc-update .... it's frustrating

Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 809 Reply Likes
I would still recommend a preference file reset. It is the next step in the troubleshooting process. 
Photo of HannesKa

HannesKa

  • 38 Posts
  • 3 Reply Likes
whitch settings will be reseted? print?, diashow?, sync with flickr and harddrive?, presets?,.......
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 809 Reply Likes
Check out the "What's stored in preferences section:"
 https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/