Lightroom Classic: Sync not working properly after Auto settings

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: Applying Auto Tone to a batch of photos loses subsequent develop settings

Workflow: select bunch of photos, apply Auto settings on all of them. Then I change, for instance, Contrast and Shadows on first photo and try to Sync these settings to all others. It's not working, their settings for Contrast and Shadows stay the same.
Photo of Zvonimir Mikašek

Zvonimir Mikašek

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 236 Reply Likes
Do you have Auto Sync turned on when you do this?
Photo of Zvonimir Mikašek

Zvonimir Mikašek

  • 3 Posts
  • 0 Reply Likes
Thanks for reply! I don't ever use Auto Sync. This is strange problem, some of photos do get synced values, some don't. And after applying Sync several times it seems that all get synced atributes. Can you try? I'm CC subscriber and use latest Lightroom classic version.
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 236 Reply Likes
I was not able to reproduce the behavior you described. My steps were:

1. Go to Develop module
2. Select 5 images
3. Make sure Auto Sync is on
4. Click Auto Tone in the Basic Panel
5. All images are adjusted
6. Click on first image
7. Adjust Contrast and Shadows
8. All images are adjusted.

Maybe you could tell me what specific steps you did?
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2419 Posts
  • 1007 Reply Likes
Usually problems with Auto Sync are caused by the following. When you use the normal Sync button, you will get a dialog where you can check off which settings you want to sync. When you switch to Auto Sync you don't get that dialog; the last settings are used. And that's what people forget. Maybe the last settings were White Balance only, for example.
(Edited)
Photo of Zvonimir Mikašek

Zvonimir Mikašek

  • 3 Posts
  • 0 Reply Likes
My steps:
1. select 1200 photos
2. Ctrl U - Auto Settings
3. select only first photo
4. change contrast and shadows
5. select all (viewing first photo with changed contrast and shadows)
6. Sync - checked only contrast and shadows
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2413 Posts
  • 1006 Reply Likes
Try less than 1000 photos. If memory serves me well, that's the limit for synchronize.
Photo of John R. Ellis

John R. Ellis, Champion

  • 4737 Posts
  • 1293 Reply Likes
Photo of John R. Ellis

John R. Ellis, Champion

  • 4753 Posts
  • 1293 Reply Likes
This long-standing bug has existed since at least LR 4.  I'll merge your post into the appropriate topic, which contains a couple of workarounds.

This conversation is no longer open for comments or replies.