LIGHTROOM 6.2.1 - Sync Dialog (Metadata) has problems with content containing the character "é"

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Using the Library 'Sync' button to synch/edit metadata for multiple photos I cannot close (neither by using the Cancel nor the Synchronize button) the dialog as soon as I have filled a field with something containing a "é". The problem does not involve just any special character, as using a "ñ" does not pose a problem.

The problem occurs as soon as a field is filled as described above and either the Synchronize or the Cancel button is pressed. The dialog will not close, no metadata will be written. Removing the offending character does not make the problem go away. The dialog will not close no matter what I try. At least you can close Lightroom by executing the Close command from the context menu of the icon living in the Mac dock. Doing this results in the usually procedure to close Lightroom, so for me asking whether the catalog should be backuped.

Together with the my other reported problem http://feedback.photoshop.com/photosh... I seem to have no way to easily set correct metadata for multiple photos.

I'm running LR 6.2.1 on Mac OSX 10.11 El Capitan.
Photo of Basti

Basti

  • 7 Posts
  • 0 Reply Likes
  • annoyed and frustrated

Posted 3 years ago

  • 1
Photo of Basti

Basti

  • 7 Posts
  • 0 Reply Likes
In addition....after trying more, it seems that characters with an " ́" on top pose a problem as I run into the same problem using the character "ó" and "ú".