Switching to Develop module in Lightroom changes Treatment.

  • 1
  • Problem
  • Updated 4 weeks ago
  • Solved
When switching from Library module to develop module, using the shortcut, it automatically sets the treatment to colour. Whether it was colour or B&W previously. This happens everytime.

Running latest release of Lightroom classic cc and windows 10.

Regards
Frank
Photo of Frank Heitmuller

Frank Heitmuller

  • 9 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 month ago

  • 1
Photo of Bhargav

Bhargav, Official Rep

  • 46 Posts
  • 13 Reply Likes
Hi Frank,

We couldn't reproduce this on our end.

Is this happening with every image?

Are you using any plugins such as loupedeck etc.?
If so, can you try turning them off and try again?

Thanks,
Bhargav
Photo of Frank Heitmuller

Frank Heitmuller

  • 9 Posts
  • 0 Reply Likes
Ok, thanks guys, I did unplug and disable the Loupedeck software and the problem went away. I also upgraded to version 8 of Lightroom, English language and pressing the D, (windows 10), gave me the same results..

So the fault does lie with the Loupedeck software. Will report it to them.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4427 Posts
  • 1638 Reply Likes
Let's also clarify, which shortcut? And which language version of Lightroom?
Photo of Frank Heitmuller

Frank Heitmuller

  • 9 Posts
  • 0 Reply Likes
Ok, thanks guys, I did unplug and disable the Loupedeck software and the problem went away. I also upgraded to version 8 of Lightroom, English language and pressing the D, (windows 10), gave me the same results..

So the fault does lie with the Loupedeck software. Will report it to them.