Lightroom Classic: Export not working

  • 1
  • Problem
  • Updated 1 month ago
  • (Edited)
Does anyone else have a Lightroom Classic CC export problem? With the old LR CC I could export jpegs to named folders on my desktop so I had them all in one place ready for printing or emailing. I could add to each folder as I pleased.
But the new system either won't export at all, or will export only one jpeg at a time and insists on a new folder for EVERY jpeg. I have just exported 100 jpegs to 100 individually named folders. It's the only way I could export them. To call it a nightmare would be an understatement.
I just want it to work as it used to, which was perfectly. What have you done, Adobe? 
I would be pathetically grateful for a solution.
Photo of Suzy Baldwin

Suzy Baldwin

  • 2 Posts
  • 0 Reply Likes
  • Deeply frustrated

Posted 9 months ago

  • 1
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 312 Posts
  • 110 Reply Likes
Sorry to hear that.
Could you please explain the exact steps you perform? Just select multiple images and then select Export?
What's the error message you get when you are asked to select a different folder?

Thanks,
Sunil 
Photo of Suzy Baldwin

Suzy Baldwin

  • 2 Posts
  • 0 Reply Likes
Yes, I selected several images (from a Collection) and selected Export and typed in the name of the folder I wanted them to go to. The first time it worked.
Then the second time nothing happened. No error message, no export, just nothing happened.  I tried several times, then created a new folder on my desktop. It exported a couple of the jpegs but not all of them. I tried to export the ones it missed and nothing happened. No message, no export. Nothing.
I tried several times, then created another folder and it exported to that. But wouldn't export any more to that folder. And so on.
It also seemed to randomly transfer the images. Sometimes 4 or 5, sometimes two, sometimes only one. In the end, I was exporting them one at a time, each time into a new folder. It was the only way I could keep track of what was exported and what not. 
It also takes much longer than it did with the old LR CC.
Photo of Hamish Luebbers

Hamish Luebbers

  • 2 Posts
  • 1 Reply Like
If Lightroom Classic CC is anything like Lightroom 5, you just have to wait after clicking the EXPORT button. Sometimes it take a stupidly long time for no apparent reason. Right now I'm exporting 220 JPEGS with no post processing (other than downsizing) from a collection to a local folder. I tried multiple times with nothing apparently happening. Then I tried exporting a single image and it worked straight away. I then tried again with all 220 images - nothing. 
So I just waited, and about 3 minutes later the 'preparing to export' progress box appeared and it started working.
This is on a fast PC with no such latency issues in any other program.