Elements: Application will no longer will save any of my edits....

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
would really like to talk with a representative... how can i do this?
Photo of Philip Klumpp

Philip Klumpp

  • 12 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14146 Posts
  • 1765 Reply Likes
Do you get an error? What is the exact behavior you are seeing
Photo of Philip Klumpp

Philip Klumpp

  • 12 Posts
  • 0 Reply Likes
There is no error message... it just won't save... I edit it and the little blue circle goes around once, but nothing saves. I have tried every way I can think of. Once in awhile one will save but most of the time it does not. I am also concerned because earlier I thought I was sending a personal message to Adobe and put my number in the text of the document (I am allowed to put it on one more computer). I later realized I was on a blog and anyone could copy my number. Thanks if you can give me advice or if I can talk with someone. Thanks for your response.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
What blue circle? What exactly happens when you use File->Save or File->Save As?
Photo of Philip Klumpp

Philip Klumpp

  • 12 Posts
  • 0 Reply Likes
Nothing happens... it just doesn't save. It stays edited in the editing box but won't save so I can use it.
thanks.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
What do you mean by "editing box"?

And something should happen when you select File->Save As...
at a minimum the OS save dialog has to appear.
Photo of Philip Klumpp

Philip Klumpp

  • 12 Posts
  • 0 Reply Likes
I am very sorry I was on and off the computer yesterday....What I mean is when I save it in any way (save as or just save), the dialog box does appear and I hit okay. Then the circle may come on for just a second but it does not save to transfer over to the organizer. Originally (when it worked and in my previous versions of Photoshop) a horizontal line appeared across the picture that said "Edit in Progress". This line no longer appears and the picture does not save over to the organizer. I hope that explains it well enough. I sure appreciate your help. I am trying to say that it worked at one time but no longer does. It is only a few months old. Thanks.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Ignore the organizer - check in the Finder/Explorer that the file you saved was updated on disk.

Also, you have Elements (the consumer product), not Photoshop (the bigger, professional product).
Photo of Philip Klumpp

Philip Klumpp

  • 12 Posts
  • 0 Reply Likes
Sorry I cannot accept your answer. This is a new product and it worked at one time. I do not save to a disk. I keep everything in the Organizer to use photomail for my work...... I want a product that worked like it once did. there is no reason that it should stop working!! Thank you for informing me how we can get it to work or for sending me a new one. This has caused difficulty for me, as I regularly put out news letters and have not been able to edit. It also does not allow me to save it to put it into Word. THank you for handling this.
Photo of Philip Klumpp

Philip Klumpp

  • 12 Posts
  • 0 Reply Likes
I would appreciate your response to this email... thank you