Struggling to export my video to the artboard. There's a black area around my work

  • 1
  • Problem
  • Updated 2 years ago
Black area around my artwork (video) when I export. How do I only export the artwork; not sure why this black area is showing up
Photo of David Dabah

David Dabah

  • 10 Posts
  • 0 Reply Likes
  • confused

Posted 2 years ago

  • 1
Photo of Jaroslav Bereza

Jaroslav Bereza

  • 809 Posts
  • 187 Reply Likes
Can you send screenshot or screencast?
Photo of David Dabah

David Dabah

  • 10 Posts
  • 0 Reply Likes
Photo of David Dabah

David Dabah

  • 10 Posts
  • 0 Reply Likes
True, but it's a new edition. Have to try. Thank you
Photo of David Dabah

David Dabah

  • 10 Posts
  • 0 Reply Likes
I've come up with another solution. I can trim the canvas size. How do I do that without altering the size of the artwork?
Photo of Jaroslav Bereza

Jaroslav Bereza

  • 809 Posts
  • 187 Reply Likes
Yes that is what I sugested.

You can't change canvas size if there is artboard (in last PS version). Canvas size is computed automaticaly and these dimensions are computed from multiples of "tile size cache settings".

First you need remove artboard. Select artboard and press Ctrl + Shift + G. Then crop with croping tool.

Or group all content into group. Then select all Ctrl + A and then create bitmap mask. Then remove artboard. And finally Image > Trim > Transparent pixels.
Photo of David Dabah

David Dabah

  • 10 Posts
  • 0 Reply Likes
Resolved, I trimmed the canvas size down. That's all I needed to do.
Photo of Max Johnson

Max Johnson, Champion

  • 488 Posts
  • 235 Reply Likes
Artboards try to expand the canvas automatically *unless* you disable that setting through the artboard tool's properties bar. Select the artboard-select tool, look up in the tool properties bar at the top of the window for the settings "gear" icon. In there is the "auto-size canvas" option. It's on by default. Un-check that to make sure your new crop doesn't get auto-sized back later.

This is a per-document setting, too, so you have to do it anytime you have a new doc with artboards...