Lightroom CC for Mobile: Store locally does not work anymore (iOS)

  • 2
  • Problem
  • Updated 1 week ago
  • (Edited)
hi,

The "store locally" function on iOS seems to be not working anymore.

The only way to get the counter increasing is by manually "load" a picture by opening it.

I have enough space on my devices, rebooted the apps, devices and tried on different networks. Any others having this issue?

Kr,
Photo of Antoine Hlmn

Antoine Hlmn

  • 246 Posts
  • 66 Reply Likes

Posted 3 weeks ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4286 Posts
  • 817 Reply Likes
Is it pulling in 0 images or is it stalling somewhere along the way?
Photo of Antoine Hlmn

Antoine Hlmn

  • 246 Posts
  • 66 Reply Likes
Pulling in 0 unless I manually open and load an image, then the counter increments. So if I want to download all the images of an album, I have tu load them all.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4286 Posts
  • 817 Reply Likes
I am not able to reproduce. I tried about a half dozen albums from 30 - 300 images each and it pulls them all down without having to manually manipulate.  Have you restarted your device?
Photo of Antoine Hlmn

Antoine Hlmn

  • 246 Posts
  • 66 Reply Likes
I have
Photo of Antoine Hlmn

Antoine Hlmn

  • 246 Posts
  • 66 Reply Likes
* I have, it was awesome!
Photo of Guido Reule

Guido Reule, Employee

  • 74 Posts
  • 14 Reply Likes
Do you have "Only Download Smart Preview" - enable when you open up Lr Mobile settings -> Cloud Storage&Sync? Does this occur to all of your albums? - Lr Mobile QE
(Edited)
Photo of Antoine Hlmn

Antoine Hlmn

  • 246 Posts
  • 66 Reply Likes
No, but it shouldn’t matter as the vast majority of my synced catalog is coming from Classic. It also fails with original files upload from iPad.
Photo of Troy Unverdruss

Troy Unverdruss

  • 8 Posts
  • 3 Reply Likes
I'm having the same issue actually after upgrading to 2 new devices and iOS 12. In my case, it runs for about half of an album (1081/2036) and then stalls. It actually appears to stall in the same place on both devices which also seems suspect. 

I tried to unmark "store locally", clear all caches, uninstalled LR, reinstalled and problem persists. 
Photo of Troy Unverdruss

Troy Unverdruss

  • 8 Posts
  • 3 Reply Likes
Also, I do have "download smart previews" selected.
Photo of Troy Unverdruss

Troy Unverdruss

  • 8 Posts
  • 3 Reply Likes
I've made a little progress, one of my other albums wasn't syncing correctly either, so I started there. I'm using Lightroom Classic on my Mac so I unchecked the "sync with cloud" option, then cleared my local cache on iOS and then re-enabled it on the Mac. When choosing "store locally" on iOS it worked... this fixed it for that album. Maybe this will work for you. Seemed to sync very fast so I doubt that Adobe is clearing your data from the cloud immediately but I can't be sure of course.

For the other album with 2000+ photos, this option didn't work for me, so what I've ended up doing is selecting all of the synced photos and then found a field that I hadn't stored any metadata in (yet). For me it was "Caption", I just typed in a "." and saved the change. This is forcing a re-sync of all my files so it's taking FOREVER but it looks like it might have gotten it unstuck. 1700 files to go... I'll post back if it works or not.
Photo of Antoine Hlmn

Antoine Hlmn

  • 242 Posts
  • 66 Reply Likes
Thanks for the advice :)

As I have many many folders to sync (yes, folders! bluntly duplicated to collections as folders don't sync), I will not try too much to mess with it. It seems to be clear it's a server/app issue so I'll just wait until the problem solves. Let's hope for un update soon as an engineer is looking at it :)
Photo of Troy Unverdruss

Troy Unverdruss

  • 8 Posts
  • 3 Reply Likes
Yea, so it didn't even fully work for me. It did fix a lot of the images, now I get to 2030/2036 but then it stalls forever again. Also seems like it has a queue, so I can't download other albums once it stalls out for one of them. 

Seems to be clearly a server/app sync issue, but since this is the album I'm trying to work on right now, it's really annoying! Hopefully they can fix it soon. 
Photo of Troy Unverdruss

Troy Unverdruss

  • 8 Posts
  • 3 Reply Likes
Seems there might have been something messed up about the collection itself, I created another collection with the same name but with a "2" added and then I started moving the photos from one collection to the other. All the syncing completed just fine in the new collection.

So if you're in a pinch, this might work for you as well. Also the process was extremely quick since it doesn't re-upload the files if they were already in the Adobe sync cloud.