stop emails

  • 1
  • Problem
  • Updated 1 week ago
  • (Edited)
Too many emails! They are being sent to a secondary email and I can't find it here to stop notifications. I can't even pull up an account under the email they're being sent to! HELP1
Photo of Jon Hilderbrand

Jon Hilderbrand

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 2 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7627 Posts
  • 1739 Reply Likes
  • Log in with your Email address receiving the notifications
  • Click "Profile" under your name (upper right)
  • Click "Email Notifications" under your profile picture
  • Adjust your settings
Photo of jean-martin barbut

jean-martin barbut

  • 2 Posts
  • 0 Reply Likes
I tried what you said, I unchecked all notifications and I'm still recieving tons of emails.
Photo of Todd Shaner

Todd Shaner, Champion

  • 1969 Posts
  • 667 Reply Likes
Did you uncheck notifications under both the 'Email Address' section AND 'Community Notifications' section below it?