Photoshop: Start Workspace not showing (windows)

  • 2
  • Problem
  • Updated 3 years ago
  • (Edited)
-Photoshop CC2015.1 & Illustrator show no startworkspace but Indesign does.
CCLibrary, RecentFiles and Kuler tabs to not show up in Photoshop. (they are immediately closed). I can ́t add any content to libraries. Switching to DesignSpace(Preview) shows CCLibrary.

In Illustrator and Indesign the CCLibraries are still working

-AfterEffect quits at start with error 0::42

And here is a error log from AdobeIPCBroker.log for both issues:

2015-12-05 03:02:58:710 : ERROR vcfoundation::io::VCEndOfFile: WriteFile

race: 1 0X010B28CE

2 0X010AB101

3 0X010B3C2C

4 0X010B22BD

5 0X010B17E0

6 0X010AA76B

7 0X010B6AF7

8 0X010B6C1F

9 0X760238F4

10 0X772A5663

11 0X772A562E

What I have done.
Reinstalled and Cleaned System from all Adobe Products, but it doesn ́t help.
Reinstalled Visual C++ Libraries




Photo of Siegfried Baldauf

Siegfried Baldauf

  • 4 Posts
  • 0 Reply Likes
  • frustrated and disapointed and annoyed

Posted 3 years ago

  • 2
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
Hi Siegfried,

It sounds like your CC account might be having a problem.  I would suggest logging out of your CC app -- click the control icon in the upper right of the main screen, then select Preferences and General.  At the top of that dialog is a big Sign Out button on the right.  Click that.  You might want to reboot just to be sure as well.  When your machine restarts, sign back in and see if refreshing your credentials clears the problem.

If not, please ping me here and I'll see what else we can do.

Thanks,
David
Photo of Siegfried Baldauf

Siegfried Baldauf

  • 4 Posts
  • 0 Reply Likes
Did a clean uninstall of all Adobe product including Adobe CC Cleaner.
Nothing changed.
I think it ́s a bug with the combination of Windows 10 pro (upgraded) and Adobe CC 2015.1.

My second computer with a totally cleaned Windows 10 pro works fine with all Adobe Desktop Apps.
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
What specific language did you install?  US English?  UK English?  German?  Something else?  You can check by going to Edit > Preferences > Interface and checking the UI Language.

I ask because not all languages got the new Start Screen.

Thanks,
David
Photo of Siegfried Baldauf

Siegfried Baldauf

  • 4 Posts
  • 0 Reply Likes
I have/had installed all three language versions. Separate and all at once.
No luck.

Today I had another strange thing. Pasted something from Illustrator as smart object and tried to reopen it. Photoshop says:
"COULD NOT EDIT ORIGINAL SMART OBJECT BECAUSE THE APPLICATION WHICH CREATED THE SMART OBJECT COULD NOT BE LAUNCHED"
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
Howdy Siegfried,

The start screen ONLY appears for US English and German.  You should be seeing it when you launch in those versions.  It sounds like your account might have an issue or your installation is buggy.  I cannot help with the former (though I'll forward this thread to someone who might be able to) but for the later, I would suggest uninstalling and reinstalling Photoshop.

The Smart Object issue is currently being addressed and should be fixed soon.

Thanks,
David
Photo of Siegfried Baldauf

Siegfried Baldauf

  • 4 Posts
  • 0 Reply Likes
Strange - my surface shows the start screen in the English International version?
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
That's probably an install of US English.  UK English will not show the Start Screen.
Photo of DV2 The Fox

DV2 The Fox

  • 31 Posts
  • 0 Reply Likes
Dear Siegfried, this happens to W7 users too, including me. Open a file via PSD icon and you see the workspace!..but FOR A MOMENT, only to vanish in yo' face..You have to re-show it via Window->Workspace->Essential/Custom workspace

Sadly, the tools are RESETTED TOO and nobody gave out an answer YET for BOTH of these problems..

Wish a quick update, even if tiny or anything, could fix these rare happenings
Photo of David

David, Official Rep

  • 2682 Posts
  • 359 Reply Likes
Hi DV2,

The PSD icon issue is logged in another thread and we're actively working on solving that.

Can you tell me more about "the tools are reset too"?  I not sure what you're referring to.

Thanks,
David
Photo of DV2 The Fox

DV2 The Fox

  • 31 Posts
  • 0 Reply Likes
Nice to know about the PSD thing.

About the tools resetting on themselves seems ATTACHED to the PSD issue TOO. If i open PSCC2015.1 via the program icon itself INSTEAD of a PSD file, then CTRL+N (new file) and make a new random file, the last used tools will be shown.

I've tried leaving my most used Magic Wand (Shift+W) and Paint Bucket (Shift+G) to leave 'em at that, then file->Exit... Open the program via it's icon (NOT PSD) and New file... And the tools were there =D

BUT if i open the PSD file all the workspace DISAPPEARS , the picture i am colouring IS THERE...But whenever i restore my CUSTOM Workspace it appears as before, but the TOOLS are reset to their defaults (No Magic Wand, and PBucket becomes Degradient tool or something)

This, HOWEVER...and just a "FYI", is NOT happening with Adobe Illustrator CC 2015.1..

...Good thing i am NOT going to update Premiere Pro CC , stuff might happen or might overwrite my Nvenc_export fix for my GPU..
Photo of David

David, Official Rep

  • 2682 Posts
  • 359 Reply Likes
We are currently working on a fix for this toolbar issue and will hopefully have it available soon.

Thanks,
David
Photo of DV2 The Fox

DV2 The Fox

  • 31 Posts
  • 0 Reply Likes
Good to know. If possible, let us know once the patch for it is out, please.!

Thanks in advance