Photoshop CC 2015: Error: FastCore is not compatible with this version

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I changed the harddrive in my macbook, into a SSD disc. After installing my back up from time capsule, every time I start Photoshop CC 2015 I get the dialog screens which says " Couldn't load FastCore routines, it does not work with this version of P'shop
Photo of glennwassenbergh

glennwassenbergh

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 823 Reply Likes
Two possibilities: bad install (need to uninstall and reinstall), or you mistakenly copied plugins from a previous version of Photoshop and need to delete them.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14620 Posts
  • 1946 Reply Likes